Transfer case problems: UPDATE!!! - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 10-17-2000, 07:29 AM Thread Starter
 
Join Date: Sep 1999
Posts: 2,006
Thanks: 0
Thanked 0 Times in 0 Posts
 
Transfer case problems: UPDATE!!!

Does anyone know anything about the BW1356 that comes in the 91 Ford 1/2t with a 5.0L auto? Or maybe a break down on the BW1356 Tcase? My son's truck seems to have his tcase froze in 4 high and it won't shift out. Raised the truck on stands all around and it unbound, we even rolled the wheels in reverse and you could hear the hubs unlock. But no way was the tcase going to shift out of 4 high, but it seems to be in 2 high according to the shift lever. Oh well, as I'm not familiar with the 1356 I think a parts break down or an exploded view of the tcase would be nice. Any on line anywhere? Thanks.
GP'n
PS I posted this to the Ford Truck board, but we have Ford drivers here and get more response.

GP'n is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 10-17-2000, 09:53 AM Thread Starter
 
Join Date: Sep 1999
Posts: 2,006
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Borg Warner Tcase 1356

again

GP'n is offline  
post #3 of (permalink) Old 10-18-2000, 12:45 AM Thread Starter
 
Join Date: Sep 1999
Posts: 2,006
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Transfer case problems

to the top

GP'n is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 10-19-2000, 06:36 PM
Enthusiast
 
Join Date: Jun 2000
Location: Havelock,NC
Posts: 280
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Transfer case problems

I'm not familiar with that t-case---but. You said it appeared to be in 2-hi. Have you watched the linkage for movement at the t-case when you try to shift it? Is there any noises like forks or rails moving when thr external linkage moves? Have you checked the fluid level and (smell, burnt, water,etc)? Maybe some help, maybe not. Your'e back on top now anyway.

CJeep

mopar4ever is offline  
post #5 of (permalink) Old 10-19-2000, 09:14 PM Thread Starter
 
Join Date: Sep 1999
Posts: 2,006
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Transfer case problems: UPDATE!!!

Well we decided it couldn't be all that bad and took the tcase apart. Those BW cases are very simple. What we
found inside was a mess. The tcase has an oiler inside that rides on the main shaft and has a stop to hold it still.
That piece had broken off and wraped around the chain sprocket. After a few calls we found out that the 1356 tcase
had a history of that about every 100000 miles. Well we have to have the case built up where the stop is attached to
the case front. Magnesium and aluminum alloy, I will have to get it repaired. Schaffer welding will rebuild it for $40.00
and I can get all the parts to do a complete rebuild for $208.50 from UTE in Phoenix. We should have this truck back on
the road the middle of next week. Not bad for not knowing anything about the tcase. But I told my son,,, heck!! some
body built it,,, we should at least be able to tear it apart,,,, he he he,,, getting it back together and it working is the
PLUS to this. Let you know how it turns out.

GP'n

GP'n is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome