Jeep Runs Like Crap Now :o( - Page 2 - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

Reply
 
LinkBack Thread Tools Display Modes
post #11 of (permalink) Old 09-11-2000, 10:08 PM
 
Join Date: Jul 2000
Posts: 197
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Jeep Runs Like Crap Now :o(

I am not sure what the answer is but, I think you should rule out the bad gas idea unless you know there is something in it. Gas sitting for 7 months is not going to varnish. Granted a stabilizer would have been best, but based on my experience with boat engines, in 7 months the gas won't go bad. I would suspect ignition...you might have a fouled plug or two.

78 CJ5 w/360
"measure it with a micrometer, mark it with chalk, and cut it with an axe"
jeepsternaut is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome