I have seen the LIGHTS! - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 08-31-2000, 08:46 PM
**DONOTDELETE**
Guest
 
Posts: n/a
I have seen the LIGHTS!

I ran just one simple temp ground and got the parking lights, headlights, markers tailights, reverse, brake etc. The raido works,as does the voltmeter now. The high beem indicator also works. Now, the blower and wipers do not work on first setting, the second high speed for wiper works, and second and third for blower motor works. All the little dash lights do not. Huummmmmmm! I have taken my multimet to the reostat on the light switch. My book says it is the red/white wire. There are two, one bigger that the other. I checked them and the smaller one appears to be the one. I get about 12 volts all way on and 0 all the way off. in between, well it''s not very gradual. This is it for now. Any suggestions. Thanks Rob turn signal indicators also work.

Sponsored Links
Advertisement
 
post #2 of (permalink) Old 08-31-2000, 10:29 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: I have seen the LIGHTS!

Sounds like a cluster *uck of wires.. goodluck
[img]/wwwthreads_images/icons/smile.gif[/img]

<font color=blue> Muddynut</font color=blue>
<font color=red>[img]/wwwthreads_images/icons/cool.gif[/img]'79 CJ7 "Issues"-304-35s</font color=red>[img]/wwwthreads_images/icons/cool.gif[/img]
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome