Is This BBS Slow For All of You ? - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

Reply
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 08-29-2000, 11:50 AM Thread Starter
I Might Just Know What I'm Talking About
 
Join Date: Jul 2000
Location: Westen Canada
Posts: 1,838
Thanks: 0
Thanked 0 Times in 0 Posts
 
Is This BBS Slow For All of You ?

Anyone else notice how slow this BBS is these days ? Click on a post and like " Hello " anything going to happen here ?
I`m on cable but its like being on a 14.4 modem . Or is it just my setup ? [img]/wwwthreads_images/icons/frown.gif[/img]

Jeff

<font color=red>

Happy Owner of a 1979 CJ5
Almost finished [img]/wwwthreads_images/icons/tongue.gif[/img] ( Ya Right ! )</font color=red>

<font color=blue>There`s No Such Thing As Surface Rust</font color=blue>
Jeepzilla is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 08-29-2000, 12:14 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Is This BBS Slow For All of You ?

Could just be bad luck. I haven't noticed more than a 2 or 3 second lag time after clicking anything here on the BBS, but I'm at work where we must have a countless number of T-3s. One thing about cable modems is that how fast each person's connection is at any one time depends alot on the number of people in your same little cable subnet that are using cable modems at the same time.



Mike
Tucson, Arizona
post #3 of (permalink) Old 08-29-2000, 12:16 PM
I Do This For The Glory
 
JEEPN's Avatar
 
Join Date: Dec 1999
Location: Nobleboro, Maine
Posts: 7,958
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Is This BBS Slow For All of You ?

Nope, fast on this end, even at 28,800 and the middle of nowhere. Have you turned off your computer in awhile? I had this problem a few months ago, I usually leave mine connected, but not on-line, for other programs to run. After awhile the computer gets slower and slower, turning it off and then back on a short while later clears it out and it's a lot faster. Just something to try. Have you gone to other websites? If it's slow at all of them, it's not this BBS.

Now slow, that's my home computer. It's a MacIntosh LC with an external modem, I can log on and grab a beer, watch some TV, and it'll have loaded. The modem is fast enough, but the computer can't process the info very fast. I can only type slowly with one hand at home, 2 is too fast and will lock it up.

JEEPN
'81 CJ-8 Scrambled!
GM151/SM465/NP205 twinstick/7" Lift/33" Swampers/REP 8000/RS9000's/Scout II D44's F&R w/4.10's & Lockrights
JEEPN is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 08-29-2000, 01:32 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Is This BBS Slow For All of You ?

It is pretty fast. I use a T1 at work, so I know when sites are running slow. No problems with this one. Sure can't say that about other sites though. Never knew the difference until I got on a T1 line.

"Pleased to meet you, hope you guess my name."
post #5 of (permalink) Old 08-29-2000, 01:45 PM
 
Join Date: Sep 1999
Posts: 4,143
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Is This BBS Slow For All of You ?

I'm at work running a 333mhz computer on a T-1 line and and there is hardly any lag time after clicking something, and none while typing. You might want to try rebooting your computer and running "De-frag". When you leave it running all the time your hard-drive becomes very "Fragmented", meaning disorderly in this case. That can cause quite a slow-down after a week or two...

Restoring a DJ-5C! Sliding doors and right-hand drive are cool [img]/wwwthreads_images/icons/cool.gif[/img]
Sycho15 is offline  
post #6 of (permalink) Old 08-29-2000, 02:24 PM
 
Join Date: Nov 1999
Posts: 553
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Is This BBS Slow For All of You ?

Every once in a while I will notice that is seems pretty slow.
I click on something and it either never responds, or is very slow.
I then make sure it is not my connection by clicking on a different web page, and the other pages are just as fast as ever.

"I see." the blind man said to the deaf woman.[img]/wwwthreads_images/icons/wink.gif[/img]
redbeard is offline  
post #7 of (permalink) Old 08-29-2000, 02:54 PM Thread Starter
I Might Just Know What I'm Talking About
 
Join Date: Jul 2000
Location: Westen Canada
Posts: 1,838
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Is This BBS Slow For All of You ?

By the responses , most of you use T-1 /T-3 work connections. Pretty fast . I actually build computers in my spare time ( I have NO spare time[img]/wwwthreads_images/icons/tongue.gif[/img] so not many get done) so I know a bit about them [img]/wwwthreads_images/icons/smile.gif[/img].
I find the majority of pages load REALLY fast except when I get to this BBS . Oh well , sucks to be me I guess [img]/wwwthreads_images/icons/wink.gif[/img]
Thanks for the responses !

Jeff

<font color=red>

Happy Owner of a 1979 CJ5
Almost finished [img]/wwwthreads_images/icons/tongue.gif[/img] ( Ya Right ! )</font color=red>

<font color=blue>There`s No Such Thing As Surface Rust</font color=blue>
Jeepzilla is offline  
post #8 of (permalink) Old 08-29-2000, 05:49 PM
Journeyman
 
Join Date: Nov 1999
Location: Kansas
Posts: 153
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Is This BBS Slow For All of You ?

JEEPN is probably on target here. I had noticed how much slower the site was and we had our electricity go off for an hour and a half on Sunday evening--it was 105 degrees outside. When I had to reboot the computer it ran everything a little faster. Might not be your problem but it seemed to help on my end.

Uh---what's a T-1? T-2? etc.


Brit [img]/wwwthreads_images/icons/laugh.gif[/img]
85 CJ7 [img]/wwwthreads_images/icons/tongue.gif[/img][img]/wwwthreads_images/icons/smile.gif[/img]
Brit is offline  
post #9 of (permalink) Old 08-29-2000, 06:36 PM
 
Join Date: Jun 2000
Posts: 526
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Is This BBS Slow For All of You ?

I have the same problem. Re-booting didn't help a lot.
Other pages are MUCH faster. I also have a cable modem.
Go figure...

'86 CJ-7, 258, T-176, Dana 44 w/TrueTrac, 4:11s, Weber, HEI, Borla header, Warn HS9500i
BillR is offline  
post #10 of (permalink) Old 08-29-2000, 07:37 PM
Enthusiast
 
Join Date: Jun 2000
Location: Havelock,NC
Posts: 280
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Is This BBS Slow For All of You ?

It has been very slow here. Tried the defrag. Also cleared out the email file. It had 600 or so in it. Much faster now.

CJeep

mopar4ever is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome