Pic in the reply section? - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 08-28-2000, 07:48 AM Thread Starter
Keyboard Implanted
 
jeepgod's Avatar
 
Join Date: Jan 2000
Location: Wildomar, CA
Posts: 4,618
Thanks: 0
Thanked 3 Times in 3 Posts
 
Pic in the reply section?

sorry for this basic OT question.. but i have tried this several times.. and i cant seem to get it.. i am trying to put a picture in this area.. in which you type.. not a link above.. i can do that.. these pictures are on my personal web site.. that works.. i have used the {image} html.. with the url to my picture.. www.jeepgod.net/graphics/rearnj.jpg and i can see the pic.. but no one else can.. that is because i have the cookies..
thanks...

<font color=orange>survival is instinct, but living takes guts</font color=orange>

http://www.jeepgod.net
jeepgod is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 08-28-2000, 08:00 AM
 
Join Date: Sep 1999
Posts: 2,137
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Pic in the reply section?

I did learn one thing about doing this...
To post a URL you need to leave the "http://" out.
BUT when posting an image from a URL you have to leave it in.
Maybe this will help.

JAF
http://www.monsterslayer.com/jeep
Jaffer is offline  
post #3 of (permalink) Old 08-28-2000, 09:41 AM Thread Starter
Keyboard Implanted
 
jeepgod's Avatar
 
Join Date: Jan 2000
Location: Wildomar, CA
Posts: 4,618
Thanks: 0
Thanked 3 Times in 3 Posts
 
Re: Pic in the reply section?

ok lets try this out..


please tell me if this works.. ?

<font color=orange>survival is instinct, but living takes guts</font color=orange>

http://www.jeepgod.net
jeepgod is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 08-28-2000, 09:54 AM
cj7jeep
Guest
 
Posts: n/a
Re: Pic in the reply section?

Sorry Jeepgod, all i see is the white page with red x in it.

post #5 of (permalink) Old 08-28-2000, 09:57 AM
I Might Just Know What I'm Talking About
 
Join Date: Jul 2000
Location: Westen Canada
Posts: 1,838
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Pic in the reply section?

Its the banner you have there . Ran into this myself . You either need to make the image clickable so ( on your page) that when you click it you end up with the image and no banner. Most of those kinds of sites have banners where ever you put things . Your image needs to be the ONLY thing in the window
Example above. Your ISP will usually give you space that is commercial free . Hope this helps.

Jeff

<font color=red>

Happy Owner of a 1979 CJ5
Almost finished [img]/wwwthreads_images/icons/tongue.gif[/img] ( Ya Right ! )</font color=red>

<font color=blue>There`s No Such Thing As Surface Rust</font color=blue>
Jeepzilla is offline  
post #6 of (permalink) Old 08-28-2000, 09:58 AM Thread Starter
Keyboard Implanted
 
jeepgod's Avatar
 
Join Date: Jan 2000
Location: Wildomar, CA
Posts: 4,618
Thanks: 0
Thanked 3 Times in 3 Posts
 
Re: Pic in the reply section?

ok.. this is what i have tried..
{image}http://www.jeepgod.net/cgi-bin/i/graphics/sidenj.jpg{/image}
same format as above.. but without the /cgi-bin/... and that was with and with out the http://..
this will be the first without the http..

ok.. i see.. i need commercial free space for the pics.. and i can get this thru my local isp.. mmm.. i will check this out tonight.. when i am home..
[img]www.jeepgod.net/cgi-bin/i/graphics/sidenj.jpg[/img]

<font color=orange>survival is instinct, but living takes guts</font color=orange>

http://www.jeepgod.net
jeepgod is offline  
post #7 of (permalink) Old 08-28-2000, 10:11 AM
I Might Just Know What I'm Talking About
 
Join Date: Jul 2000
Location: Westen Canada
Posts: 1,838
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Pic in the reply section?

Makes no difference if the http is there or not . You used the { instead of the [ for your brackets . Don`t hit the shift key , use the bottom brackets on that key . Good luck

Jeff

<font color=red>

Happy Owner of a 1979 CJ5
Almost finished [img]/wwwthreads_images/icons/tongue.gif[/img] ( Ya Right ! )</font color=red>

<font color=blue>There`s No Such Thing As Surface Rust</font color=blue>
Jeepzilla is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome