question on the new accel 300+ cd system - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 05-16-2009, 06:02 PM Thread Starter
Old Hand
 
Join Date: Nov 2007
Location: council bluffs iowa
Posts: 601
Thanks: 0
Thanked 0 Times in 0 Posts
 
question on the new accel 300+ cd system

hi got it all wired and install and it works fine, but the cd box makes a buzzing sound that i did not notice before............now when i tried it on friday it was outside on fender and i may not have been able to hear this buzzing sound........... i drilled a 11/16 hole in firewall and went and got some good rubber gromits to pretect the wires and mounted the cd box inside under dash and over next to glove box...... now it hear the noise.......... it sound like it may be the built in rev limiter.......... i can hear the buzzing increase when i raise the motors rpm........... just wanted to ask if what i am hearing is normal........... dont like it but feel inside is best place to keep it away frome the heat of the motor and also all the connections are inside so water cant get into them............ feedback if anybody has any info on these thanks
Attached Images
File Type: jpg Picture 021.jpg (100.3 KB, 1 views)
myscrambler1 is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 05-18-2009, 08:14 PM
Veteran
 
TeamRush's Avatar
 
Join Date: Mar 2009
Location: So.West Indiana
Posts: 826
Thanks: 0
Thanked 0 Times in 0 Posts
 
Quote:
Originally Posted by myscrambler1 View Post
hi
got it all wired and install and it works fine,
but the cd box makes a buzzing sound that i did not notice before............
now when i tried it on friday it was outside on fender and i may not have been able to hear this buzzing sound...........
i drilled a 11/16 hole in firewall and went and got some good rubber gromits to pretect the wires and mounted the cd box inside under dash and over next to glove box......
now it hear the noise..........

it sound like it may be the built in rev limiter..........
i can hear the buzzing increase when i raise the motors rpm...........
just wanted to ask if what i am hearing is normal..........
dont like it but feel inside is best place to keep it away frome the heat of the motor and also all the connections are inside so water cant get into them............
feedback if anybody has any info on these
thanks
I do wish you would learn to use capitol letter, punctuation and make full sentences...

More than likely, what you are hearing isn't the module it's self (although it might be)...
What you are probably hearing is the INDUCTION noise being made by the modules' wires running too close to radio/antenna wiring.

And with INDUCTION, the radio doesn't even have to be turned on to make noise from the speakers...
You should probably disconnect the speaker(s) and see if you can still hear the noise when the engine is running...

Accel usually makes pretty cheap crap, so I'm sure it's leaking like crazy!

If it's the module (proper) making the noise,
the ONLY way a CDI module can make a buzzing noise is for there to be false fires from induction problems.

That means you are running the distributor trigger wires along with the coil feed wires, and probably the module's heavy wires to supply current to the module.

For every 'Fire' signal produce at the distributor,
(or by electromagnetic induction in the trigger wires)
The module will fire the coil 5 or 6 times.

Each one of those coil discharges will create another trigger signal, so for every single PROPER trigger signal,
You module is getting 5 more trigger signals from induction,
And each of those is creating 5 more trigger signals...

And pretty soon, your module can't keep up, and you will then hear the capacitors trying to charge/discharge without enough time...
That will make a 'Buzzing' sound in the module box...
Shortly before the module fails.

-----------------------------------------------

NOW!
What you SHOULD do, and what you WILL DO are probably two different things...

You *SHOULD* separate the distributor trigger wires from the rest of the batch,
And SHIELD THEM from the EM 'Noise' that can case false fires...

The instruction manual should have covered this, and would have if it were a MSD module...
MSD won't even put the trigger wires on the same end of the 'box' as the coil and heavy voltage wires so this doesn't happen...

Only the cheap, clone 'knock-offs' put all the wiring coming out of the same grommet where you will be likely to run the wiring together...

Another possibility is to run the proper capacitor in the heavy power feed lines going into the module.
Who knows what switching transistors the clones used, or what capacitors they used, or how the cascade is wired...
But,
Your best bet if it's switching noise is to use this,
MSD Ignition 8830 - MSD Noise Filters


I know this upsets your Accel/Mallory advertisement, but you simply can't beat the originator and company that has a 35 year head start on the CDI trade...

Last edited by TeamRush; 05-18-2009 at 08:16 PM.
TeamRush is offline  
post #3 of (permalink) Old 05-19-2009, 06:20 PM Thread Starter
Old Hand
 
Join Date: Nov 2007
Location: council bluffs iowa
Posts: 601
Thanks: 0
Thanked 0 Times in 0 Posts
 
Question buzzing noise

Thanks for the info. The buzzing is not coming from the radio and or speakers. It is coming from the cd box. Yes i did run all the wires together and i did not hear the buzzing when i had it on the fender and just hooked up temp for testing, so i will take the wires apart and try to get them as far apart as i can. What do you suggest i use to try to insulate them. again thanks
myscrambler1 is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 05-19-2009, 10:26 PM
Veteran
 
Join Date: Mar 2003
Location: Fairbanks, Alaska
Posts: 757
Thanks: 0
Thanked 0 Times in 0 Posts
 
As TR said. Separate the wires for the coil and the wires for the trigger. If the wires must cross each other have them cross at 90 degrees to each other, do not let them run side by side. It will also help if you twist the trigger wires together this will help the cancel the effects of the induction. There is not much else you can do to isolate them short of putting the wires in a conductive sheathing and grounding the sheathing.

Wilhelm

I will start using Metric only when the duodecimal system is adopted!!
bandhmo2 is offline  
post #5 of (permalink) Old 05-20-2009, 12:05 AM
Veteran
 
TeamRush's Avatar
 
Join Date: Mar 2009
Location: So.West Indiana
Posts: 826
Thanks: 0
Thanked 0 Times in 0 Posts
 
Quote:
Originally Posted by myscrambler1 View Post
Thanks for the info. The buzzing is not coming from the radio and or speakers. It is coming from the cd box. Yes i did run all the wires together and i did not hear the buzzing when i had it on the fender and just hooked up temp for testing, so i will take the wires apart and try to get them as far apart as i can. What do you suggest i use to try to insulate them. again thanks
I would use a proper, insulated and shielded low voltage wire set...

Something like this, from the people that mastered CDI modules...

MSD Ignition 8862 - MSD Replacement Cables


This is a TWISTED, SHIELDED TRIGGER PAIR, WITH A 'GROUND' RUN INTERNALLY...

Keeping your trigger pair next to metal will help...
Run them next to the engine block for as long as you can on the way to the module,
The keep the trigger pair next to sheet metal when you can.

Do like Wilhelm said,
If you MUST cross paths with higher voltage or switching wires,
Do it at a 90 angle when you can.

NEVER run the low voltage, switching pair with high current, pulsing or switching wires!
Keep them away from speaker wires, amplifier wires, the ignition coil wires, heater motor wires, ect.

I usually run mine in a piece of 'Grounded' metal tubing when I have to get close to high voltage or heavy current switching wires...
------------------------------------------------------

If that doesn't solve your 'buzzing', use LARGER wires to feed the module (at LEAST 10 Ga. wire)
Run the heavy feed wires DIRECTLY TO THE BATTERY!
No 'Chassis Ground', make sure BOTH wires run back to the battery or starter solenoid.

And use a Capacitor,

MSD Ignition 8830 - MSD Noise Filters


This will stop and patch up a LOAD of problems with installs I can't foresee here...

------------------------------------------------------------------------------------

Another bit of advice,
Ask questions before you shell out for Mallory/Accel again...
There are MUCH better brands on the market, and it DOES take someone with intimate knowledge to know the difference!

MSD is brand that can be trusted no matter what...
All their products are good quality, running to EXCELLENT quality.
Their distributor caps, coils, and modules simply can't be beat,
And virtually all the CDI modules on the market right now are knock-off's or direct clones of MSD modules.

Last edited by TeamRush; 05-20-2009 at 12:12 AM.
TeamRush is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome