New Jeep W/Electrical Gremlins - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

Reply
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 10-28-2007, 08:30 PM Thread Starter
 
Join Date: Dec 2006
Posts: 129
Thanks: 0
Thanked 0 Times in 0 Posts
 
New Jeep W/Electrical Gremlins

I just purchased a 1980 CJ-7 with a bunch of goodies. 401, Truck Avenger 670, edelbrock intake, optima red top, Dana 60 front narrowed 4" with warn hubs and extra stub shafts, 14 bolt (FF), both with 4.56 gears and detroit lockers, Humvee beadlocks w/run flats, SOA, YJ springs in the rear, torque/traction bar, dana 20 twin stick with tera low and HD output shafts, Ford T-18 Granny Tranny, Custom Roll Cage Tied to frame, custom Flat fenders, tub has been comp cut, aftermarket bucket seats, hard top, hard doors, fiberglass windshield frame, 2 extra Brand New 38" Super swampers... DUI Ignition and the list continues...
Anyway, The Jeep ran when I first checked it out and When I went to pick it up the Previous owner started it and drove onto the dolly. I drove it home and now I can't get a spark... I've checked a few things... The 12 Volt Lead is good, I checked the magnetic pick up that was good, the coil was good... I didn't check the secondary but with everything else being good I Imagine it is good...
Does anybody have any diagrams of the wiring/schematics?
Could this be a ground issue?
Any and all ideas/thoughts are welcomed.
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 10-29-2007, 12:05 AM
Enthusiast
 
Carnellc's Avatar
 
Join Date: Sep 2007
Location: Carlsbad, Ca
Posts: 222
Thanks: 0
Thanked 0 Times in 0 Posts
 
A while back I ran into an issue kinda like yours. I had blown the 15amp fuse. That fuse powered the fuel gauge and the ignition module. Take the ignition out of the picture and yes you guessed it, it won't start. Give it a shot, also try googling wiring schematics. I believe that Autozone has some good ones online. Let me know how it works out!!

Carnell

1986 stock CJ7 rebuilt 4.2L 258 more to come
Carnellc is offline  
post #3 of (permalink) Old 10-30-2007, 11:30 AM
Journeyman
 
DuneCountry's Avatar
 
Join Date: Mar 2003
Location: Winchester Bay OR.
Posts: 134
Thanks: 0
Thanked 0 Times in 0 Posts
 
I have a hidden ignition cut off switch on my '7
Is it possable that the PO installed one and forgot to tell you?

How did I get sand THERE!
DuneCountry is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 10-30-2007, 11:51 AM
I Might Just Know What I'm Talking About
 
JeepDawg's Avatar
 
Join Date: Dec 2006
Location: S. CA
Posts: 1,503
Thanks: 0
Thanked 0 Times in 0 Posts
 
LMAU....we are not ignoring you....but I think we need a bit more info.....

What you have is far from stock....as for wiring, you are going to need several manuals....the FSM for the 80CJ...this will cover your chassis wiring....the manual for the year of your engine.....and then what ever else for any non stock items he stuck on the engine.

Ok...it at least sounds like you know something about engines...you checked the obvious.....

!2V on the positive side of the coil...put your meter on the negative side...does it pulse while you crank it? If not, check the dist.....and as noted by Carm...look for a cutout sw.

If the neg side pulses...then you have to have spark out of the coil....

AKA DDawg16
84 CJ7, SOA, 5.7LTBI, 4L60E, 35"x12.5, 4.10 gears, F/Det, R/ARB, Full Roll Cage,
D44 Flat top in progress...
Link to my Frame up Restore
JeepDawg is offline  
post #5 of (permalink) Old 10-30-2007, 06:59 PM Thread Starter
 
Join Date: Dec 2006
Posts: 129
Thanks: 0
Thanked 0 Times in 0 Posts
 
I have all of the Jeep manuals, (Jeep/Cherokee,wagoneer/etc)... I'm not worried about the Jeep wiring etc... I tried googling GM HEI schematics... but I didn't get too much.
I'm thinking the Module itself is faulty...
post #6 of (permalink) Old 10-30-2007, 07:12 PM
Enthusiast
 
Carnellc's Avatar
 
Join Date: Sep 2007
Location: Carlsbad, Ca
Posts: 222
Thanks: 0
Thanked 0 Times in 0 Posts
 
I was told that the modules don't go bad that often. I bought a new one for myself before I discovered that I had blown the fuse. The one I pulled out of my jeep has been there since 86 and come to find out, it was working. Some part stores will run a test on it. Try that before you buy a new one.

Carnell

1986 stock CJ7 rebuilt 4.2L 258 more to come
Carnellc is offline  
post #7 of (permalink) Old 10-30-2007, 10:06 PM
Journeyman
 
towman_tim's Avatar
 
Join Date: Apr 2007
Location: Grand Island NE
Posts: 109
Thanks: 0
Thanked 0 Times in 0 Posts
 
If it does have a HEI: Make sure the power is plugged into the correct terminal not on the tach side, check that you have 12v there!!!! if you do have 12v there with the key on then you have no cut-out!!!!! still no fire try the module if it's not the problem save it and keep it with you because they do go bad!!!!!

Let us know!!!!!


Tim

Why is it that after you get stuck everyone helps you out then tries to make it though the same spot???

85 CJ-7 /258/Hei/4" lift/33"x12.50 Baja claws/4.10 gears/tera-low/ F-Det, R-Spool / Lots O Goodies

03 TJ 4" lift 33" tires more mods to go !!!!!!!
towman_tim is offline  
post #8 of (permalink) Old 10-31-2007, 06:12 PM Thread Starter
 
Join Date: Dec 2006
Posts: 129
Thanks: 0
Thanked 0 Times in 0 Posts
 
I have 12 volts into the distributor, the magnetic pick up coil is good etc. Everything checks out and seems to be good, I didn't check the secondary... I figured if everything is good it would be doubtful that the secondary would be bad. I need to check the grounds etc... There isn't a kill switch... I'm figuring the Module... the previous owner said 5 years ago he had to replace the module... I'll keep you all posted, I don't have time to check things over until I get back from being out at sea.
Until then I'll be search for other reasons/ideas.
post #9 of (permalink) Old 10-31-2007, 06:23 PM
Enthusiast
 
Carnellc's Avatar
 
Join Date: Sep 2007
Location: Carlsbad, Ca
Posts: 222
Thanks: 0
Thanked 0 Times in 0 Posts
 
Can't wait to see what you find.

What Ship are you on?

1986 stock CJ7 rebuilt 4.2L 258 more to come
Carnellc is offline  
post #10 of (permalink) Old 11-01-2007, 09:24 PM
Journeyman
 
towman_tim's Avatar
 
Join Date: Apr 2007
Location: Grand Island NE
Posts: 109
Thanks: 0
Thanked 0 Times in 0 Posts
 
Ships = TARGETS

Yep i was a Bubble Head USS WHALE '92 till Decom..

Still think module !!!!!!


Tim

Why is it that after you get stuck everyone helps you out then tries to make it though the same spot???

85 CJ-7 /258/Hei/4" lift/33"x12.50 Baja claws/4.10 gears/tera-low/ F-Det, R-Spool / Lots O Goodies

03 TJ 4" lift 33" tires more mods to go !!!!!!!
towman_tim is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome