What the $%$@* is wrong with my CJ? - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 11-09-1999, 12:33 AM
**DONOTDELETE**
Guest
 
Posts: n/a
What the $%[email protected]* is wrong with my CJ?

If it's not one thing then it's another. I took my CJ7 wheeling a month or so ago and have not driven it since. When I parked it the idle was really rough. I had to drive today and the idle was so bad that I stopped on the way to work and had a quick tune-up done to set the idle. Well, now that idle was fixed I noticed a new problem. Under acceleration the whole jeep vibrates like crazy. It only really seems to do it in 2nd and 3rd gears. It's pretty bad. I check the firing order just in case. Any ideas out there? I check my driveline to make sure that it was not dented. It is fine. The part I have a hard time exlaining is how it does not vibrate in 1st gear. I can be in 1st doing 30mph, shift to second and boom-vibration. Any ideas? I sure could use some help!

Toes

Sponsored Links
Advertisement
 
post #2 of (permalink) Old 11-09-1999, 01:01 AM
Keyboard Implanted
 
Join Date: Sep 1999
Location: Southeast Iowa
Posts: 6,394
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: What the $%[email protected]* is wrong with my CJ?

[img]/wwwthreads_images/icons/smile.gif[/img] Before you change the crankshaft, check to see if one of the motor mounts is broken.[img]/wwwthreads_images/icons/crazy.gif[/img] Oh, and one more thing....it is a big help to fill out your profile so we know what sort of Jeepie CJ you have.[img]/wwwthreads_images/icons/crazy.gif[/img]

CJDave
CJDave is offline  
post #3 of (permalink) Old 11-09-1999, 01:28 AM
Keyboard Implanted
 
GeeAea's Avatar
 
Join Date: Sep 1999
Location: Pottstown, PA
Posts: 2,076
Thanks: 0
Thanked 1 Time in 1 Post
 
Re: What the $%[email protected]* is wrong with my CJ?

How's the top gear performance? .......or does it only happen in 2nd and 3rd?......under hard throttle ......or even if you're accellerating like you have an egg between your foot and the gas pedal?.........does it happen the entire time you're accelerating in the gear or does the event start near the mid point or high end of the accelleration curve?......and does it stay at a constant level .......or does the severity increase with increased speed and not just the frequency of the vibration?.........does it "work itself out" after you get it beyond a certain point
Give some details.......if you can answer these type of questions you should be able to isolate it to timing/ignition/wires, carburation, or drivetrain/motor mounts/etc..

GeeAea
GeeAea is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 11-09-1999, 11:09 AM
Sully
Guest
 
Posts: n/a
Re: What the $%[email protected]* is wrong with my CJ?

You say it only happens in 2nd and 3rd? I'd check your U-joints first too. Not a hard thing to do, and EVERY time I have a vibration that occurs in gear, I check my driveline first. You could have dried out the needle bearings or broken a bearing cap on one of the Us while you were off-road. Check the slop in the drive and then pull it down one end at a time. The two times that I've changed my Us it was doing exactly what you descibed, nothing in first gear but a terrible jiggle in second and so bad in third that you didn't want to go to fourth! Good luck and let us know.

Sully '84 CJ7 Laredo 258 w/HEI

post #5 of (permalink) Old 11-09-1999, 12:12 PM
 
Join Date: Sep 1999
Posts: 470
Thanks: 0
Thanked 0 Times in 0 Posts
 
Have you....

checked the complete drive line and rims for stuck on dirt?? Just a thought....

Stan_Marsh is offline  
post #6 of (permalink) Old 11-09-1999, 05:33 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: What the $%[email protected]* is wrong with my CJ?

Just curious, 30 mph in first gear? That's some TALL gearing. [img]/wwwthreads_images/icons/shocked.gif[/img] with gearing that tall maybe you have started to fry your clutch. Just a thought.

Brad (from the 4 Wheeling center of the universe, 4 corners USA)
post #7 of (permalink) Old 11-09-1999, 10:50 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: What the $%[email protected]* is wrong with my CJ?

What tranny do you have? If it is a 904/999 auto the torque converter might be locking up too soon. The bands also have adjustment in these trannies but I don't know if that would cause vibration.

post #8 of (permalink) Old 11-09-1999, 11:41 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: What the $%[email protected]* is wrong with my CJ?

I had a VERY similar problem and last weekend I finally decided to do something about it and it was the U-joints, the needle bearins were completely gone!! So check your U-joints it only cost me 15 bucks for two brand spanking new U-joints

absolutjeep
post #9 of (permalink) Old 11-10-1999, 06:42 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: What the $%[email protected]* is wrong with my CJ?

Thanks for the help everyone. I will check them out this weekend. I kind of suspected that it may be the u-joints. I bought two new ones 7 months ago, but was too lazy to change them. I guess they have finally given out. I will post once I'm done to let you all know what good shade-tree mechanics you are!

Toes

Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome