How do I test my Gauges - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 11-06-1999, 06:01 PM Thread Starter
Keyboard Implanted
 
Join Date: Sep 1999
Location: Lexington, SC
Posts: 2,694
Thanks: 0
Thanked 0 Times in 0 Posts
 
How do I test my Gauges

I rewired my Fuel and Temp gauges in my cluster and they still do not work. The scematics. They were working then they both stopped. THe sending units are in good condition. If they turn out to be bad where can i get replacement cluster gauges for my 1963 Cluster??
thanks for any help
Dan Stewart
1963 CJ5 "CAloosa Jeeper" member

DanStew is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 11-06-1999, 10:23 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: How do I test my Gauges

If your gauges turn out to be bad you can replace them at Four Wheel Drive Accessaries. www.4wd.com They have just about everything that you could want for your jeep at a good price too!

post #3 of (permalink) Old 11-07-1999, 11:00 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: How do I test my Gauges

I "think" it was Jaffer that said I could test
the temp gauge (on my CJ) by pulling the wire
at the sender and grounding on the motor (warm),
BUT ONLY FOR A FEW SECONDS, and if the gauge
works it should peg over.
Hope I remembered that correctly [img]/wwwthreads_images/icons/tongue.gif[/img]
Gary '78cj7

Sponsored Links
Advertisement
 
post #4 of (permalink) Old 11-08-1999, 11:49 AM
 
Join Date: Sep 1999
Posts: 2,137
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: How do I test my Gauges

My gauge diagnostics page is at
http://www.monsterslayer.com/jeep/Gauges.htm
It is for later 1972 CJ's but several of the tests are still valid on your earlier model, including the test mentioned.
Note: This test should be done "momentarily" - like one second!
Test (at the gauge poles) for hot, case ground, and resiatance of the senders.
If your wiring is good, start suspecting the senders and gauges.
I don't understand when you say they "were" working. When?
Did they start working when you rewired? Did they then jump to life then cook?

JAF
Jaffer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome