need help! 96 XJ wont start - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

Reply
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 01-04-2006, 01:16 PM Thread Starter
 
Join Date: Jun 2002
Posts: 1,231
Thanks: 0
Thanked 0 Times in 0 Posts
 
need help! 96 XJ wont start

ok, my buddy brad is working on getting my wrecked 96' XJ (inline-6, ax-15) fixed but he cant get it started. he drove the XJ into the bay to remove the bashed frontend (fenders, bumper, lights, grill and hood) and to test fit all of the new body parts back up before paint, well the jeep would not start after doing all of this. he has tested it out and is finding out that the coil is not getting any fire (the motor turns over but wont start).....he swaped in a new 'puter and still nothing happened (he said it could be have been a bad 'puter also)
WHTTRASH is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 01-04-2006, 01:21 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: need help! 96 XJ wont start

He forgot to hook up the ballist resistor over on the left fender well. It should be there right next to the air cleaner....big white resistor with two wires going to it.
post #3 of (permalink) Old 01-04-2006, 01:43 PM Thread Starter
 
Join Date: Jun 2002
Posts: 1,231
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: need help! 96 XJ wont start

[ QUOTE ]
He forgot to hook up the ballist resistor over on the left fender well. It should be there right next to the air cleaner....big white resistor with two wires going to it.

[/ QUOTE ]

just called him and he said that it was never unpluged and he checked to see if the wires were on tight so thats a no go?

got any thing else??
WHTTRASH is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 01-04-2006, 01:44 PM
Way Outta Control
 
Join Date: Sep 1999
Location: The Palouse
Posts: 13,432
Thanks: 1
Thanked 3 Times in 3 Posts
 
Re: need help! 96 XJ wont start

Check to see if the AutoShutDown relay is enabled or disabled.
LEVE is offline  
post #5 of (permalink) Old 01-04-2006, 01:46 PM Thread Starter
 
Join Date: Jun 2002
Posts: 1,231
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: need help! 96 XJ wont start

[ QUOTE ]
Check to see if the AutoShutDown relay is enabled or disabled.

[/ QUOTE ]

where would this be located on the XJ (brad is a body/paint man)
WHTTRASH is offline  
post #6 of (permalink) Old 01-04-2006, 02:05 PM
Way Outta Control
 
Join Date: Sep 1999
Location: The Palouse
Posts: 13,432
Thanks: 1
Thanked 3 Times in 3 Posts
 
Re: need help! 96 XJ wont start

In the PDC. On the passenger side fender... toward the front.

LEVE is offline  
post #7 of (permalink) Old 01-05-2006, 04:42 PM Thread Starter
 
Join Date: Jun 2002
Posts: 1,231
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: need help! 96 XJ wont start

ok none of this works yet (but thanks for the help guys)........brad hooked up a reprogrammer to the XJ's computer and didnt get a reading at all so we are guessing that the 'puter is bad so here is the next problem........

the 'puter out of my 96' XJ has a parts #56041293, well when we called to some parts stores (NAPA, autozone, advance, o'rileys) they said that they couldnt get that part number (XX293) but the part coming up for a 96' XJ, 4.0 I-6, 5-speed was #56028852 (hell even the dealer could find the XX293 number)

so heres the problem, should i just go by the XX852 computer hopeing that it works cause once you leave the store you dont get a refund on elect. parts from any of the places that i have talked to....so if it doesnt work then iv tossed about $260 in the craper

just to recap, lights, horn, wipers, power loack and windows work, the engine turns over put gets no spark


thanks
the stupid fat guy
WHTTRASH is offline  
post #8 of (permalink) Old 01-05-2006, 05:24 PM
Official Curmudgeon
 
CJ7Taz's Avatar
 
Join Date: Nov 2001
Location: Kansas
Posts: 4,705
Thanks: 2
Thanked 5 Times in 5 Posts
 
Re: need help! 96 XJ wont start

[ QUOTE ]
... he drove the XJ into the bay to remove the bashed frontend (fenders, bumper, lights, grill and hood) and to test fit all of the new body parts back up before paint, well the jeep would not start after doing all of this.

[/ QUOTE ]

If you start a pot, can I get missing GROUND?
CJ7Taz is offline  
post #9 of (permalink) Old 01-05-2006, 05:32 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: need help! 96 XJ wont start

I find it hard to believe that the computer is dead.

Are you sure the computer is getting power? No blown fuses?
post #10 of (permalink) Old 01-05-2006, 05:53 PM
Way Outta Control
 
Join Date: Sep 1999
Location: usa
Posts: 10,815
Thanks: 0
Thanked 1 Time in 1 Post
 
Re: need help! 96 XJ wont start

A shot in the dark, but a good one -
Check the crankshaft position sensor.

It's on the left side, behind the engine, down on the top of the bellhousing. Hard to see - harder even to replace, but do-able from the bottom.

If the engine shifted forward in the accident, it may have broken the connector or wires from the sensor right behind the engine. It could even have bent or damaged the sensor.

Look close, you'll see the wires running down back there and the connector.

Without a crank sensor signal, the computer will act dead.

I think the sensor is about $35, much cheaper than an ECM.

You can check it - disconnect the connector - attach an analog (meter type, not digital) ohmmeter to the wires from the sensor.
Rx10 scale on the ohmmeter
Crank the engine - the ohmmeter will swing wildly as it cranks - if it's OK.
RRich is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome