Is this normal????? - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

Reply
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 01-02-2006, 07:25 AM Thread Starter
Keyboard Implanted
 
Join Date: Sep 1999
Location: Southeast Iowa
Posts: 6,394
Thanks: 0
Thanked 0 Times in 0 Posts
 
Is this normal?????

I haven't posted in quite a while so there could be some "cyber dust" on some of the critical components in this compooter, but even with that, the loading time seems excessive. I did get the main page up after a while, but when I go from page to page to look at the posts it takes so long to load in that I have to find something to do to pass the time. So far, while waiting to view page 3, I've painted the garage, done the 2005 taxes, and rotated the tires on the pickup. Am I not doing something critical? Is there a magic key to push? #/@*&~+%
CJDave is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 01-02-2006, 07:49 AM
Official Curmudgeon
 
CJ7Taz's Avatar
 
Join Date: Nov 2001
Location: Kansas
Posts: 4,705
Thanks: 2
Thanked 5 Times in 5 Posts
 
Re: Is this normal?????

Same old same old. It comes and goes. I was getting the page not found error this morning and when it did finally display a page it wasn’t in frames and there was no color.

For a long time the board was fine, even on my dialup, but then somebody decided to fix something that wasn’t broke, changed the software, and now we have this.
CJ7Taz is offline  
post #3 of (permalink) Old 01-02-2006, 12:44 PM
I Might Just Know What I'm Talking About
 
GoldToyBox's Avatar
 
Join Date: May 2002
Location: Selma,CA in the middle of the vineyards, Central California
Posts: 1,654
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Is this normal?????

Same problem here, ran my spyware remover, seems a little better.
GoldToyBox is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 01-02-2006, 02:22 PM
I Might Just Know What I'm Talking About
 
jdoggmoney's Avatar
 
Join Date: May 2003
Location: Nebraska
Posts: 1,806
Thanks: 0
Thanked 1 Time in 1 Post
 
Re: Is this normal?????

I'm Ok for speed, but still can't use quotes, smileys, etc when I post.
jdoggmoney is offline  
post #5 of (permalink) Old 01-02-2006, 02:57 PM
 
Join Date: Feb 2004
Posts: 946
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Is this normal?????

I had that prroblem with this forum this mornig. Times out on me a lot. Seems OK now.
John_Strenk is offline  
post #6 of (permalink) Old 01-02-2006, 05:42 PM
 
Join Date: Feb 2003
Posts: 556
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Is this normal?????

I found a computer cleaner PCBug Doctor that for the past two years Works Great. They will analyze your computer and tell you whats wrong, but to fix it cost $29-49.00...you get a one year use of the program for the price....I also have spyware but all that does is find cookies that spy.
I do not have problems you mention, I do use Road Runner Cable....I do not work for or with PCBug Doctor...
tincan is offline  
post #7 of (permalink) Old 01-02-2006, 09:31 PM
Enthusiast
 
ImSpanky's Avatar
 
Join Date: Oct 2005
Location: NWIndiana
Posts: 201
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Is this normal?????

Try using spy-bot search and destroy. Its Free and works well.
Winfiles.com to download. Be sure to update as soon as you install to get new defs.
ImSpanky is offline  
post #8 of (permalink) Old 01-03-2006, 06:35 AM Thread Starter
Keyboard Implanted
 
Join Date: Sep 1999
Location: Southeast Iowa
Posts: 6,394
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Is this normal?????

It seems to be working normal now except that i cannot get the little moonguys to insert into the post. I just had this compooter worked over by a tech guy who chased all of the bugs out and did all of the ultra-ultra updates. But I don't really know very much about computers so i don't really know what all we have here but it is supposed to be the good stuff as far as spyware and so on and so forth. Thanks all for posting to this inquiry.
CJDave is offline  
post #9 of (permalink) Old 01-03-2006, 07:54 AM
Moderator
 
Jim_Lou's Avatar
 
Join Date: Dec 2001
Location: Belleville, Illinois
Posts: 11,485
Thanks: 15
Thanked 22 Times in 17 Posts
         
Re: Is this normal?????

Moon guys haven't worked for months, nor have color, links, or photos. You have to insert them manually.
Jim_Lou is offline  
post #10 of (permalink) Old 01-03-2006, 11:14 AM
Keyboard Implanted
 
thorjeep's Avatar
 
Join Date: Jan 2000
Location: In the process of finding it
Posts: 2,561
Thanks: 10
Thanked 1 Time in 1 Post
 
Re: Is this normal?????

IMHO the best bet (Since it is my business) is TrendMicro there is a free scan for Viruses and spyware. Won't keep you safe in the background, but it is a good thing to run every so often. I use it all the time for infected machines people drag in to me.

Oh, here Dave, for you:
thorjeep is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome