Off-Road Forums & Discussion Groups

Off-Road Forums & Discussion Groups (https://forums.off-road.com/forum.php)
-   Jeep-Short Wheelbase (https://forums.off-road.com/jeep-short-wheelbase/)
-   -   OT Bronco 9"/ dana 20 howell (https://forums.off-road.com/jeep-short-wheelbase/212977-ot-bronco-9%22-dana-20-howell.html)

Jeeper99xj 09-22-2005 09:25 PM

OT Bronco 9\"/ dana 20 howell
 
I'm working on my bosse's '76 old style bronco. Last time he drove it about 10 miles into a 25 mile drive it started howelling like crazy from the rear end and shooting fulid out the breather. He pulled the rear fill plug and it filled about a 20oz bottle with milkey lube, must have been filled with water. The howell starts at about 25-35mph and get louder, as soon as you let off the gas it goes away. He was sure the pinion bearings were shot and they had a tiny bit of play along with the wheel bearings.

I pulled it into school and replaced every bearing and seal in the rear axle. I got the backlash real good, pinion depth/ gear wear pattern looked good. Put it back together after cleaning out the muddy gear lube and some chunks of limited slip clutches. The bearing looked worn but not real bad, ring gear had some rust on it, i'm guessing it sat all winter with the water in it.

It still makes the same noise. We pulled it back in the shop, ran it on the hoist still makes the noise with the tires off and the noise stops as soon as you let off the gas. The noise is non existant in reverse. I pulled the rear drive shaft and the noise goes away running it on the hoist and running it down the road with the rear shaft out. We pulled the t-case fill plug and the same milkey lube started pouring out.

Were stumped only 2 thoughts are the gears are cooked (only 2,000 miles on them, not sure how long they have had water in there), on the drive side only or the t-case output bearing is cooked. If it was pinion bearings wouldn't it make the noise all the time even when your off the gas. Maybe the t-case output bearings only make it when they have a load (drive shaft) on them. Any ideas?


All times are GMT -5. The time now is 02:07 AM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Copyright 1994-2009, VerticalScope Inc. // Off Road forums & discussion groups sitemap
side by side | atv | dirtbike | snowmobile | sandsport | competition | land use | Jeep | Toyota | Ford | GM

 
For the best viewing experience please update your browser to Google Chrome