Off-Road Forums & Discussion Groups

Off-Road Forums & Discussion Groups (https://forums.off-road.com/forum.php)
-   Jeep-Short Wheelbase (https://forums.off-road.com/jeep-short-wheelbase/)
-   -   vacuum advance question (https://forums.off-road.com/jeep-short-wheelbase/208939-vacuum-advance-question.html)

y2kmxz 05-26-2005 03:31 PM

Re: vacuum advance question
 
I am going to play a bit and see what happens. I am currently running ported vacuum for the vacuum advance and my theory is that when the throttle plate cracks open the vacuum advance get the signal to advance before the motor can even respond. I have been told to try playing with the vacuum on port and manifold and the engine will tell me what it wants.

I can move to the next topic of EGR and vacuum. The 1986 258 uses a EGR that needs vacuum signal and exhaust pressure
to open. I have installed too EGR valves and can make the valve open on the test bench by blowing into the EGR port and using a vacuum pump. I can wind the motor to the moon and use a vacuum pump as the source and the EGR will not open. I am not running a cat becuase it clogged and all the pulse air stuff rotted off. Can the lack of back pressure from the lack of a cat be causing the problem?

RRich 05-26-2005 04:14 PM

Re: vacuum advance question
 
IF you use manifold vacuum: You said the ported vacuum comes in too fast and too strong. Maifold vacuum is there ALL the time! Isn't that too fast?
The only time it drops is when you are under heavy load - so does ported vacuum.

Sooo - if you use manifold vacuum it's advanced ALL the time. At cranking there isn't enough to feel, but once it starts it "sees" initial, about 8, plus the 15 or so from the vacuum advance = 23 or so. Ping city.

Try it.

Now to get it better (less worse) - leave the manifold vacuum connected - so it's advanced fully - then set initial to the 8 while it's still connected. (What that does is negate the manifold vacuum advance.)

Now as you drive it - only the mechanical does any advancing -- it'll add about 15 to the initial - giving you about 23 at cruise. Then, when you punch it or get under load, the manifold vacuum will drop, dropping timing clear back to initial - about 8! Not much power down there.
And it'll be hard to start because during cranking the manifold vacuum isn't enough to pull the advance up - so it'll be trying to start at 8-15= 7 degrees retarded. Not easy to start down there.

But - don't take my word -- TRY IT!
Most people don't understand what an engine "needs" and what the advance really does - or how it works. Lots of bad advice around.

Try those things - you'll see.

Best is get the right adjustable - or get creative - install /adapt one from a GM. Sometimes all it takes is redrilling a couple of holes.

Let us know.

Doubtful the lack of a cat reduces backpressure enough so EGR valve doesn't open. The EGR should also be running on that ported vacuum you have. The EGR will only open at higher R's anyway. To test - stuff a wet rag - wet so it doesn't catch fire - in the tailpipe - rev it - it should open.

But the trouble you are experincing is exactly as you stated in your first post - too much too soon advance.

**DONOTDELETE** 05-26-2005 06:20 PM

Re: vacuum advance question
 
Hey there y2kmxz,

I can't help you on a part number, because the vacuum advance is for a GM HEI distributor (a fun do-it-yourself upgrade). It won't fit a regular jeep distributor (as far as I know). Sorry about that...

In keeping with my busy schedule, I still haven't had a chance to tune this thing yet. Maybe this weekend... BTW, my drive-home issues were completely due to the #1 spark plug being un-plugged, it's running better than ever (though not quite perfect). Thanks again guys!

CJ Renegade 05-27-2005 09:48 AM

Re: vacuum advance question
 
When I was having problems a few weeks back (acceleration hesitation) I bought an adjustable vacuum advance from NAPA for an 86 CJ, 258, stock distributor. It took a couple days on special order. It came with a very specific set of instructions, and it was very easy to fine tune the advance (once I got the proper vac line from the carb, thanks much to RRich).
Joe

RRich 05-27-2005 04:28 PM

Re: vacuum advance question
 
Still have anything with a part number -- that would be great to know. I think that would solve lots and lots of problems that keep recurring here.
Even maybe the Howell FI ping problem.

y2kmxz 05-27-2005 09:38 PM

Re: vacuum advance question
 
[ QUOTE ]
When I was having problems a few weeks back (acceleration hesitation) I bought an adjustable vacuum advance from NAPA for an 86 CJ, 258, stock distributor. It took a couple days on special order. It came with a very specific set of instructions, and it was very easy to fine tune the advance (once I got the proper vac line from the carb, thanks much to RRich).
Joe

[/ QUOTE ]

I will have to try NAPA when I get back from the weekend....thanks for the info.

y2kmxz 05-31-2005 11:34 AM

Re: vacuum advance question
 
[ QUOTE ]
When I was having problems a few weeks back (acceleration hesitation) I bought an adjustable vacuum advance from NAPA for an 86 CJ, 258, stock distributor. It took a couple days on special order. It came with a very specific set of instructions, and it was very easy to fine tune the advance (once I got the proper vac line from the carb, thanks much to RRich).
Joe

[/ QUOTE ]

Do you have a part number for the NAPA unit. I just called the main NAPA distribution store and they can't confirm if the part they can get me is adjustable. The price is $39.95 and $5.00 shipping and it is non refundable because it is special order. Or can you confirm if this price was about what you paided.

rogerscj7 06-22-2005 07:24 PM

Re: vacuum advance question
 
Rich, or to all
I just installed the Crane Dist vac advance kit, Installed the limiter, and here are my results, do they look to be in line for the best performance?
I had a Accel, but it did not come with the limiter. Running a New HEI performance dist on my 4.2 with the Howell TBI.

Mech Advance = 12 deg @ 1400

Int timing set at 10 deg
@ 1200 i'm at 20 deg of which 12 is mech/ 8 vac
@ 1500 i'm at 25 deg of which 12 is mech / 13 vac
@ 2000 i'm at 30 deg 12 mech/18 vac
@ 2500 i'm at 35 deg 12 mech/23 vac

Should i be looking to get a slower curve in, meaning i guess to much timing to quick?


any HELP.

RRich 06-23-2005 09:44 AM

Re: vacuum advance question
 
Always with the advance light - hold the RPM to where you want, take the reading by turning the knob till the marks say 0, read the advance on the knob (or meter.) The actual timing is what the marks say PLUS what the knob says. Easy way is to make the marks say 0 and read the knob.
--- 1/2 a broken wooden clothespin makes a good ramp to use as a stop in the linkage for RPM adjustment.


Sounds like "Too much too soon" on the mechanical.

"Performance? Distributor?" Most of those are set up for drag strip use. They "pop" the advance way up almost immediatly - expecting you are going to "launch" at 6000 R's anyway. They expect you are going to rev it up unloaded to 6k, then dump the clutch. The fast advance helps you get it up to 6k fast - but not under load. At 6k the advance is all the way in anyway. At 6k the advance can be far greater than 35 too. Engine life and ping are not a problem on race engines that will only last 4 or 6 miles anyway.

They are not realistic for the street -- or especially off road. The mechanical advance uses super light springs with weights ground to advance it waaay too fast.
You have to change those so called "performance" things to make them work properly. Toss the weights and springs, use stock ones - not even the ones from a kit - get OEM STOCK. You end up with a colorful or shiney "stock" distributor - and a lighter wallet. Just shows advertising works.

Most don't even have an adjustable vacuum advance diaphram either. Save your money, use bone stock for the best performance for our purposes.
If you don't believe it - try it!

The so called "performance modules" are scam too. They simply pot the stock one inside some colored plastic.
Think about it -- do you really think they have Motorola or some other chip maker to redesign and build them a different chip for multi-millions of dollars so they can sell a limited number of them for slightly over the price of a stock module produced by the millions?
Not real. Again, save your money.


Now for what you need:
Ideally -

No vac:
Idle = 8-10
1000-1200 = advance barely starts to move
1800 = 18
2600 = 22 (Just about all in at this speed)
3000 = 25

With vac:
idle - 8-10
1000-1200 advance barely starts to move
1800 = 24
2600 = 32
3000 = 35

If you get it near that, it should perform well, start nice, and get good mileage - without excessive engine wear or ping.

Notice the mechanical moved it - or should - about 12-15 deg.
The vacuum moved it another 12-15.
The entire total - initial + mechanical + vacuum should end up around 35 degrees at about 3000. The advance systems should be "all the way in" at 3000. More than that will give driveability problems, less than that will give less gas mileage. If both the vac and mechanical are slightly too much, just drop the initial down a little, but not below 0.
Make sure the tiny pin in the slot under the weight plate has the bushing on it - stock it's rubber, aftermarket they are brass. That limits the mechanical travel.

For the techies - above 3000 the engine is straining more, ported vacuum starts to roll off, so advance actually starts lowering slightly - until it drops down totally to the power curve - set by the mechanical. That occurs about 4500-5000. Above that max power can be had by dialing even more advance, but most engines can't go much more than that. At 8000-9000 R's, it often needs in the range of 50-60 degrees!

The actual numbers are not real critical and cannot be predicted for your particular engine. But as long as the curves are smooth and they peak at about those points this should be very close.

These are generic numbers, the only way to get the exact "best curve" is with a chassis dyno under load with an exhaust analyzer, taking several measurements and experiments. Each engine - and all the related "stuff" - exhaust, intake etc - even charging system voltages and loads, are different slightly. That's why "generic."



My opinion of Accel and Bosch, and lots of other "pink" "performance" stuff - the best performance is obtained the instant you buy it - they got your money - it performed well for them, didn't it?

"Pink" -- if you want to sell something that doesn't do what you say, call it "performance," color it bright pink, bright yellow, flourescent green etc - make it colorful, kids will buy it!

Hard to tell real stuff from trash.

John_Strenk 06-24-2005 09:48 AM

Re: vacuum advance question
 
I notice in computer controlled 258 (83 on) the the vacuum advance on the distributor distributor is connected to the manifold vacuum. Is this because the computer has some control over the advance? This would explain setting the timing at 1600 RPM with the 10" and 4" vacuum switch and vacuum hose disconnected.

So if you bypass the computer you should connect the vacuum advance up to a ported vacuum connection. Right?

IS there anything else special about the distributors used on the computerised 258 we should be aware of?


All times are GMT -5. The time now is 06:56 PM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Copyright 1994-2009, VerticalScope Inc. // Off Road forums & discussion groups sitemap
side by side | atv | dirtbike | snowmobile | sandsport | competition | land use | Jeep | Toyota | Ford | GM

 
For the best viewing experience please update your browser to Google Chrome