O/T Has the board been down? - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 01-13-2005, 12:07 PM Thread Starter
Enthusiast
 
Join Date: Apr 2003
Location: Rome, Ga.
Posts: 225
Thanks: 0
Thanked 0 Times in 0 Posts
 
O/T Has the board been down?

Or was there just no postings yesterday? I have never seen that little activity here before. I couldn't post anything but thought it was just my pc AGAIN.
Horse is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 01-13-2005, 01:43 PM
 
Join Date: Feb 2004
Posts: 946
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: O/T Has the board been down?

Yeah, I kept on hitting "refresh" but nothing new. Suprising.

I thought I was the only one able to connect. [img]images/graemlins/smile.gif[/img]
John_Strenk is offline  
post #3 of (permalink) Old 01-13-2005, 01:47 PM
Way Outta Control
 
Join Date: Sep 1999
Location: The Palouse
Posts: 13,432
Thanks: 1
Thanked 3 Times in 3 Posts
 
Re: O/T Has the board been down?

Yep, it scared a lot of people. It was an interesting problem, that I've no idea what happened. <ul type="square">[*]I could send PM's, and[*]Recieve them.[*]I could edit my posts.[/list]I just couldn't <ul type="square">[*]Post a new reply, or[*]Start a new thread.[/list]I suspect there was a glitch with the BBS Software and I'm glad it was finally fixed.
LEVE is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 01-13-2005, 03:26 PM
I Might Just Know What I'm Talking About
 
jdoggmoney's Avatar
 
Join Date: May 2003
Location: Nebraska
Posts: 1,806
Thanks: 0
Thanked 1 Time in 1 Post
 
Re: O/T Has the board been down?

phew.. thought it was the firewall acting up again.
jdoggmoney is offline  
post #5 of (permalink) Old 01-13-2005, 06:50 PM
Keyboard Implanted
 
Gnarly4X's Avatar
 
Join Date: Sep 1999
Location: Casa Grande, AZ
Posts: 3,758
Thanks: 0
Thanked 0 Times in 0 Posts
  
Re: O/T Has the board been down?

[ QUOTE ]
Yep, it scared a lot of people. It was an interesting problem, that I've no idea what happened. <ul type="square">[*]I could send PM's, and[*]Recieve them.[*]I could edit my posts.[/list]I just couldn't <ul type="square">[*]Post a new reply, or[*]Start a new thread.[/list]I suspect there was a glitch with the BBS Software and I'm glad it was finally fixed.

[/ QUOTE ]

Yeah.. it had me doing all kinds of things to my computer. I finally just gave up and figured it must be Off-Road.
Gnarls.
Gnarly4X is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome