Hello to all and a Vacuum question - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 08-16-2004, 12:46 PM
disjeep
Guest
 
Posts: n/a
Hello to all and a Vacuum question

Hello everyone, First time to site definatly not last
My name is mike, a buddy and i just picked up a 87 yj with 258! auto(crap) carter bbd(crap) A/C that acctually works great! We have already redone the brake system, tranny coolant lines, tranny gasket, Hoses (coolant), altenator/belt, crapper bbd rebuild, various electric work, oil, filters etc., all six U-joints, and probably 10 other things that i cant remember or try not to remember. The motor has unbelievable power(compared to my last jeep with 2.5) only complaint is the lopey/bouncy idle under 1000rpm. if i set idle higher it is fine but it wont hold a constant rpm under 1000rpm. I think this is a problem with the vacuum system or should i say maze. Does this sound like a vacuum problem or should i look for something else?
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 08-16-2004, 01:11 PM
jamz900
Guest
 
Posts: n/a
Re: Hello to all and a Vacuum question

sounds like what was wrong with my jeep, but i just ripped all the vacuum stuff out and put on a weber carb. If you want to get your carter carb and other emmissions junk working right check out this page: 258 site
post #3 of (permalink) Old 08-16-2004, 01:15 PM
I Might Just Know What I'm Talking About
 
Join Date: Apr 2002
Location: Scenic Southern Indiana
Posts: 1,764
Thanks: 1
Thanked 1 Time in 1 Post
 
Re: Hello to all and a Vacuum question

Welcome to the board. Always glad to have new jeepers. Participate and you will be rewarded. If you fill out your profile, you might even find that someone in your area could be of help to you. Or you might have information about your area that others are interested in. Again, welcome. [img]images/graemlins/40BEER.gif[/img]
upalittle is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 08-16-2004, 04:26 PM
 
Join Date: Nov 2000
Posts: 2,687
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Hello to all and a Vacuum question

There is a solenoid / vacuum pot (solvac) that controls idle speed on some jeeps with bbd's. See if the throttle stop solvac is moving while this occurs. Intake manifold or other joints in the intake could have vacuum leaks. Also, the idle mixture may not be adjusted properly. If emmissions are not a concern, I would unplug the electrical harness from the stepper motor on the back of the carburetor and set the idle mixture with the screws on the front of the baseplate. Use a vacuum gauge to set the best lean idle.
TiminMb is offline  
post #5 of (permalink) Old 08-16-2004, 04:41 PM
 
Join Date: Feb 2002
Posts: 368
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Hello to all and a Vacuum question

Welcome to the wonderful world the carter carb!

I am still having some of the same problems you are... no easy fix. I just rebuilt the carb and its no better. I have found that the Transmission and Torque converter can cause poor idle problems. I drained and refilled my tranny and TC twice in one day to get the debris out and it helped a lot. The TC wasn't disengaging at idle in other words, it was always pushing the vehicle forward harder than it should therefore it was dieseling at the stop signs more than a poor idle. I finally adjusted my carb to idle at 1000rpms and just live with it til I can afford to replace it.
jeepsteve is offline  
post #6 of (permalink) Old 08-17-2004, 01:18 AM
disjeep
Guest
 
Posts: n/a
Re: Hello to all and a Vacuum question

jeepsteeve i think you got it on the nose. The crapper auto pulls hard at idle i think the tourque conveter may be the culpret is there any way to know this is my problem. I do have the stepper motor but i would like to get rid of half the wires and emmissions crud if i could. The tranny also leaks, i have already replaced cooling lines, which were obviously no good, and have also done the filter and gasket.

is there an easier way to fix this than swapping in a cummins 4bt and an nv4500, hhhhmmmmmmmmmmm
post #7 of (permalink) Old 08-17-2004, 09:33 AM
 
Join Date: Feb 2002
Posts: 368
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Hello to all and a Vacuum question

Keep adding fluid and run it till it dies. I didn't flush the tranny, I think it needs the little sludge to actually make it work right now.... think of the trick used car salesman use to "fix" a worn out tranny... they dump a few handfulls of sawdust in to thicken up the fluid and make it run like new for a few months.

If your fluid gets to low and you take a very steep hill out on the trail, the fluid runs out of the TC, it will lock up without fluid and make your idle problem worse. This happened to me the last time and is what convinced me of the real problem.

Good luck with it.
jeepsteve is offline  
post #8 of (permalink) Old 08-17-2004, 01:48 PM
 
Join Date: Sep 1999
Posts: 2,006
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Hello to all and a Vacuum question

</font><blockquote><font class="small">In reply to:</font><hr />
The crapper auto pulls hard at idle i think the tourque conveter may be the culpret is there any way to know this is my problem.

[/ QUOTE ]

Well if you really don't like an auto tranny then,,,,, [img]images/graemlins/deal.gif[/img] I have a DEAL for you.
Too bad we don't know where you’re from,,,,, but I pulled my 87 down (standard) and reinstalled an auto. So I have the complete set up. Again if we knew where you were we may be able to do a straight across trade [img]images/graemlins/grin.gif[/img] .

Now to get real, what I pulled was a BA/10 tranny believe me, you do not want that.

But if you get into serious wheeling you may find you can't live without the auto. Seems like the flavor to go with these days.
Welcome aboard


Now fill out that profile!!!!!!!!!!!!!!
GP'n is offline  
post #9 of (permalink) Old 08-19-2004, 12:37 PM
disjeep
Guest
 
Posts: n/a
Re: Hello to all and a Vacuum question

yeah i think that the auto will be nice off-road, i dont want to swap tranny until i blow something up, i am from Salem MA i will fill out my profile but i am on the boards at work so i dont have much time to do that i need to sign on at home i will post pics and everything too i just need some time.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome