OT Stupid comcast wireless net, help please - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 06-16-2004, 12:18 AM Thread Starter
 
Join Date: Aug 2000
Posts: 4,282
Thanks: 0
Thanked 0 Times in 0 Posts
 
OT Stupid comcast wireless net, help please

We have comcast "cable" (not sure what the offical term is) internet going into a surfboard sb3100 cable modem. You can usually get about 2 web pages to load then you have to pull the power cord out of the back of the modem to reset it so you can get something else to load. It dies all the time and will give you a can not find server message. usually Instant messanger still works but you can't web pages to work. If you try and watch a video your lucky if it last 30 seconds before it stops working and you have to reset. Any ideas it's getting really really old and makes the internet just about worthless.
Jeeper99xj is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 06-16-2004, 12:23 AM
 
Join Date: Sep 1999
Posts: 873
Thanks: 0
Thanked 1 Time in 1 Post
 
Re: OT Stupid comcast wireless net, help please

Might want to check your cable signal strength. If you have your line split and using it for cable TV too, it may be weakening the signal enough to breifly loose the connection. I had 2 separate lines run from the box. One for All the TV's and a dedicated internet line.
Do you have your modem hooked up through a USB port or an Ethernet port? If it's hooked up through USB, make sure it's not hooked to a hub that isn't getting enough power from the power supply, or make sure you don't have the power saving feature switched on for the USB ports.
Dan 84 CJ-7 is offline  
post #3 of (permalink) Old 06-16-2004, 10:37 AM
Skip
Guest
 
Posts: n/a
Re: OT Stupid comcast wireless net, help please

Sounds like weak signal on cable. Run a direct line from where distribution box enters the house. If that doesn't fix problem call cable company and have them come out and check strength with meter.
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 06-16-2004, 11:05 AM Thread Starter
 
Join Date: Aug 2000
Posts: 4,282
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: OT Stupid comcast wireless net, help please

We have tevo could that be screwing up the net? I'm assuming the cable goes straight to the distribution box since it goes though a hole in the floor into the basement (i'd have to pull a ton of ceiling tiles to tell where it goes from there). Guess it's time to get comcast over here. It took me a good 15 min to get 4 web pages to load and 4 IM's sent. I'm about to start pulling out my hair.
Jeeper99xj is offline  
post #5 of (permalink) Old 06-16-2004, 12:11 PM
I Might Just Know What I'm Talking About
 
Join Date: Apr 2002
Location: Scenic Southern Indiana
Posts: 1,764
Thanks: 1
Thanked 1 Time in 1 Post
 
Re: OT Stupid comcast wireless net, help please


I'm about to start pulling out my hair.


That would be a good start!!! (Just kidding, Andy)
[img]images/graemlins/40BEER.gif[/img]
upalittle is offline  
post #6 of (permalink) Old 06-16-2004, 04:32 PM
spider10382
Guest
 
Posts: n/a
Re: OT Stupid comcast wireless net, help please

I actually work for a cable company. Not comcast its actually charter communications. And dont worry if you have them and dont like it neither do but its a job and I get lots of free stuff so I can deal. Anyways if you need to reboot the modem that often it is either a bad modem or the RF strenght is just way to weak. The front of your modem should have a series of lights. When the internet service freezes does the cable light blink? If it is then it is most likely a rf issue. I dont know about comcast but we do free service calls and I think they do to but that may be your best bet because they can amp the signal right out at the pole. Oh one other question are you running any kind of router? [img]images/graemlins/confused.gif[/img]
post #7 of (permalink) Old 06-16-2004, 04:43 PM
 
Join Date: May 2004
Posts: 63
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: OT Stupid comcast wireless net, help please

I kind of agree with the last post. Turn off everything (modems and routers generally have to be unplugged). Leave everything off at least five minutes. Turn on the modem, after a couple of minutes at least( book says five) then turn on your router if it is connected then after five minutes turn on you PC. If that doesn't help your problem then try to run a program called Ad-aware 6.0. It's a free download. It will get rid of some spyware on a pc that will surely slow down your PC. That may help some. I run it all the time when everything is starting to slow down. Let us know if that doesn't fix it.
Pauli is offline  
post #8 of (permalink) Old 06-17-2004, 11:46 AM
 
Join Date: May 2003
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: OT Stupid comcast wireless net, help please

Give comcast a call. I had the same problem after I moved into my new house. They found I had low signal strength due to the previous owner using RG-59 cable instead of RG-6 and having way too many splices. They came out and ran new wire and got rid of some of the splices and everything works fine now.
Ceejay73 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome