OT Need help with Ford trouble codes...Please.... - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 06-14-2004, 05:30 PM Thread Starter
Can't Get Enough
 
jeeperjohn's Avatar
 
Join Date: Sep 1999
Location: The Plywood State.... Florida
Posts: 1,340
Thanks: 0
Thanked 0 Times in 0 Posts
 
OT Need help with Ford trouble codes...Please....

1990 Ford F-150 with a 5.0 Auto trans.
I have:
1) A KOEO Code 84 (EGR vacuum soleniod circuit failure). What do I need to check and how do I do so?
2) A KOER Code 13 (Can't control idle during self test low RPM check) What do I need to check and how do I do so?
3) A have a Constant Memory code 14 (PIP circuit failure). What does this mean, what do I need to check and how do I do so?

I know it's OT, but I have not been able to find any answers.
Thanks in advance
jeeperjohn is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 06-17-2004, 11:58 AM
 
Join Date: Mar 2001
Posts: 646
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: OT Need help with Ford trouble codes...Please

Code 84: follow the vacuum line from the EGR to the fire wall(or fender) there will be a solenoid. Disconect the line that runs from the solenoid to the manifold and check if there is vacuum at the line. If ther is vacuum at the line the solenoid is bad. If there is no vacuum to the solenoid then the line is clogged(very unlikely).

Code 13: is most likely the IAC(idle air control)valve. it is located on the throtle body. If it is stuck(happens a lot due to carbon build up inside or from bad windings in the electronic actuator) the computer will not be able to adjust the idle speed. It is usualy located on the bottom side of the truck TB. http://www.p71interceptor.com/repairs/iac/ has photos of what you are looking for.
jimmythetech is offline  
post #3 of (permalink) Old 06-17-2004, 03:11 PM
rick_yj
Guest
 
Posts: n/a
Re: OT Need help with Ford trouble codes...Please

In the future, you might consider using the Ford forum
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 06-17-2004, 04:04 PM Thread Starter
Can't Get Enough
 
jeeperjohn's Avatar
 
Join Date: Sep 1999
Location: The Plywood State.... Florida
Posts: 1,340
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: OT Need help with Ford trouble codes...Please

I tried that also. Is there a problem?
jeeperjohn is offline  
post #5 of (permalink) Old 06-17-2004, 04:17 PM Thread Starter
Can't Get Enough
 
jeeperjohn's Avatar
 
Join Date: Sep 1999
Location: The Plywood State.... Florida
Posts: 1,340
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: OT Need help with Ford trouble codes...Please

jimmythetech, thanks for the help. [img]images/graemlins/40BEER.gif[/img] It never ceases to amaze me that when all else fails I can get help with almost anything here.
jeeperjohn is offline  
post #6 of (permalink) Old 06-18-2004, 12:17 PM
 
Join Date: Mar 2001
Posts: 646
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: OT Need help with Ford trouble codes...Please

Well we do try our best.
jimmythetech is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome