tranny problems and engine troubles - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 05-31-2004, 02:36 PM Thread Starter
 
Join Date: Aug 2002
Posts: 208
Thanks: 0
Thanked 0 Times in 0 Posts
 
tranny problems and engine troubles

My cj5 has developed two new problems in the past couple of days. One is that it randomly dies going down the road, it'll start back up after a couple of seconds if i just leave it in gear and let the speed turn the engine over, but the tach goes to 0 when it dies. This makes me think its an electrical problem, but i cant find any shorts or anything along the way. its a gm hei on a 383. My other problem is with my transmission. Its a t176. It is starting to let me not go into second or third unless i double clutch it, and even then its relatevly tuff. It doesnt ever grind, but it just wont let me go into the gear. first and 4th are never a problem. Sometimes it also wont let me out of third when i come to a stop unless i really pull hard on the shifter. any ideas what this would be from?
farmerbobrainy is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 05-31-2004, 03:28 PM
 
Join Date: Sep 2002
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: tranny problems and engine troubles

Hi Matt

Not sure what year your 5 is but if its new enough your engine death problem sure sounds the same as my 7 when the Duraspark Ignition Module is on its last leg prior to its death. I'm not familiar with CJ-5's I might be wrong but that would be my advice........worth less then 2 cents actually. Good luck

SUA SPONTE
Grunt
Jeepgrunt is offline  
post #3 of (permalink) Old 05-31-2004, 05:41 PM Thread Starter
 
Join Date: Aug 2002
Posts: 208
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: tranny problems and engine troubles

well i got rid of all the factory ignition when i put the sbc in, so its a chevy hei dist. could the module in that going bad cause this?
farmerbobrainy is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 05-31-2004, 11:37 PM
 
Join Date: Oct 2002
Posts: 713
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: tranny problems and engine troubles

i had the same problem with my 258 and it turned out to be nothing more than loose battery cables. eyeball those.
YJOwnr22 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome