Help 99 Dodge wont start Left at Wal-Mart!! - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 05-27-2004, 12:00 AM Thread Starter
 
Join Date: Feb 2003
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
 
Help 99 Dodge wont start Left at Wal-Mart!!

I posted this on the Dodge page but I was hoping to get a little more exposure over here
Here is the problem:
My buddies wife was in town shopping and after making several other stops with no problems came out of Wal-Mart and the truck (99 Dodge 1500 with 5.2 and auto tranny)would not start.
We checked the fuses under the hood and by the drivers door. No blown fuses.
Under the hood we also swapped relays back and forth in the panel to see if that would help. We swapped everything that said anything about Ignition but the problem did not change.
The odometer will flash up a message "NO BUSS" if that is any help.
We checked and there is no fire at the plugs.
At the time we had no tools other than a couple odds and ends so that is as far as we could go.
He really cant afford a tow and service bill so any ideas would be appreciated.
Oh yeah, he did have the tranny replaced about 1000 miles ago if that means anything. (Hence cant afford another big repair bill)
Thanks in advance for any help.
willsjeep is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 05-27-2004, 07:31 AM
Way Outta Control
 
Join Date: Sep 1999
Location: The Palouse
Posts: 13,432
Thanks: 1
Thanked 3 Times in 3 Posts
 
Re: Help 99 Dodge wont start Left at Wal-Mart!!

1. The PCM is loosing communications.
2. Try removing the Batter Positive cable,
3. For a small period and then reconnect.
4. Sometimes this helps.
5. It will continue,
6. But as it's intermittent...
7. It's a tough one to prove.
8. IMHO... it's a bad PCM.
LEVE is offline  
post #3 of (permalink) Old 05-27-2004, 09:16 AM Thread Starter
 
Join Date: Feb 2003
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Help 99 Dodge wont start Left at Wal-Mart!!

OK LEVE Thanks for the reply
We will give that a try. I was sort of afraid that would be the problem, but wanted to ask someone who knew more before we bought any parts or paid a dealer.
willsjeep is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 05-27-2004, 09:29 AM
Can't Get Enough
 
Tippy's Avatar
 
Join Date: Feb 2001
Location: Alliance, Ne
Posts: 1,423
Thanks: 1
Thanked 0 Times in 0 Posts
 
Re: Help 99 Dodge wont start Left at Wal-Mart!!

I agree with LEVE, it is definatly a problem with getting power to the PCM. I'd try changing the battery. My '01 did this to me this winter. It would turn over, but wouldn't fire. After several atempts to jump it, we got it fired. When I got back to work, our car care department tested the battery and it was shot. Stuck in a new battery and haven't had a problem since. Aparently the computer needs a certain amount of juice to work correctly.
Tippy is offline  
post #5 of (permalink) Old 05-27-2004, 11:11 AM
Way Outta Control
 
Join Date: Sep 1999
Location: The Palouse
Posts: 13,432
Thanks: 1
Thanked 3 Times in 3 Posts
 
Re: Help 99 Dodge wont start Left at Wal-Mart!!

</font><blockquote><font class="small">In reply to:</font><hr />
Aparently the computer needs a certain amount of juice to work correctly.

[/ QUOTE ]1. This is fun to watch die.
2. At about 10.2 volts,
3. The Fuel Injection systems will start to[*]Twitch[*]Convulse[*]Roll over[*]Finally die.
4. Remember that EFI depends on sensors,
5. To report engine conditions.
6. The Voltage drops,
7. And the ECM gets bad reports.
8. The ECM then tries to compensate....
9. GIGO in GIGO out.
10. However in Willsjeep's problem,
11. The ECM seems to be getting voltage.
12. It can report a problem, mainly
13. NO BUSS
14. However it can't do anything.
15. So ALL communications from sensors are kaput.
16. And since no start engine sensors are read,
17. Eveything is deader than a door nail.
19. So, I suspect the PCM's really dead.
20. This is one to put on a scanner.
21. If an attempt to rescue it occurs,
22. It can change the state of the problem.
23. If this occurs... it may work for a while,
24. And then die again...
25. The cycle can contour until it's really dead.
26. So IMHO.. get that Dodge on a scanner,
27. BEFORE you attempt a rescue...
28. It's a tow bill and an estimate,
29. But it may be better in the long run.
LEVE is offline  
post #6 of (permalink) Old 05-27-2004, 02:04 PM
Keyboard Implanted
 
thorjeep's Avatar
 
Join Date: Jan 2000
Location: In the process of finding it
Posts: 2,561
Thanks: 10
Thanked 1 Time in 1 Post
 
Re: Help 99 Dodge wont start Left at Wal-Mart!!

Just try to Jump it, that should give the computer enough juice to start if the PCM is ok, but after a quick search I found you may have a bad PCM per this post:
Dodge Dakota Board
Good Luck, I hope it is just not enough Juice [img]images/graemlins/frown.gif[/img]
thorjeep is offline  
post #7 of (permalink) Old 05-27-2004, 03:15 PM Thread Starter
 
Join Date: Feb 2003
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Help 99 Dodge wont start Left at Wal-Mart!!

Thanks for the replies, I knew I could count on this board.
We are going by to get a computer and try to get it replaced. He wants to try that before he calls a tow truck and stealer,I mean dealer. (the local dealers have a bad rep when it comes to service [img]images/graemlins/cussing.gif[/img])
Anyway after all the answers and checking we have done on the truck we are going to try this and see what happens.

OH yeah it had plenty of juice, it was a little weak when I got there but we had the jumper cables on it and it was turning over real well.
Thanks everyone
willsjeep is offline  
post #8 of (permalink) Old 05-27-2004, 04:52 PM
Can't Get Enough
 
Join Date: Sep 1999
Location: Cotopaxi, Colorado
Posts: 1,036
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Help 99 Dodge wont start Left at Wal-Mart!!

Does the truck have a gray VTSS key?

NO: 08-24-00

SUBJECT: Engine Cranks But Does Not Start Or Starts And Stalls
DATE: Sept. 8, 2000
NOTE: THIS BULLETIN APPLIES TO VEHICLES EQUIPPED WITH A VEHICLE THEFT ALARM (VTA) SYSTEM (SALES CODE LSA).

DISCUSSION:
Part of "No Start" diagnosis on vehicles equipped with VTSS should include a verification check of the power supply to the Central Timer Module (CTM). The CTM provides the Powertrain Control Module (PCM) with an "OK To Start" message via the CCD bus. If the message is not received by the PCM, the PCM will not allow the engine to start. Initially, the engine may start and stall but will eventually not start at all. Most CTMs are supplied battery voltage through the power door lock fuse. An inspection of the fuse should be one of the initial diagnostic checks performed. If the fuse is operational, a verification check of the communication system from the CTM can be performed using the DRBIIIŽ. Attempt to communicate to the CTM. If the CTM does not respond to the DRBIIIŽ, the DRBIIIŽ will identify a "No Response From Central Timer Module" message. A "No Response From Central Timer Module" message may indicate that the CTM is not powered up. Please refer to the "Communication" section of the appropriate Body Diagnostic Procedures Manual to assist in "No Start" diagnosis due to communication problems from the CTM. In addition, the "Vehicle Theft/Security" section will aid in the diagnosis of "No Start" issues involving the VTSS system.

POLICY: Information Only
dorfs is offline  
post #9 of (permalink) Old 05-28-2004, 06:19 PM Thread Starter
 
Join Date: Feb 2003
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Help 99 Dodge wont start Left at Wal-Mart!!

Update: It was the computer. We found one in a local salvage yard in a truck that we were able to start and verify good. After we swapped it into his truck it started right up. It idled rough for a while but eventually smoothed out.
We then took the old one to back to the salvage yard and tried it in the donor truck and had the same problem and message.(I now know that he is related to the yard owner! Connections!!! for Parts!!)
Thanks for everyones ideas.
PS Dorfs, No it didn't have a VTSS key That was one of the first few things I thought of since I have had a problem with one of those before. His truck did not have that option.
willsjeep is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome