TH400 help - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 03-11-2004, 01:09 PM Thread Starter
 
Join Date: Feb 2004
Posts: 205
Thanks: 0
Thanked 0 Times in 0 Posts
 
TH400 help

hey guys welli am having problem with my cj not engaging in any gear. i have the th400 but the vacuum lines is connected from the intake maniold to the vacuum actuator. is it possible the acutator can fail and need to be replaced? any help would be appreciated.
82CJnLA is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 03-11-2004, 02:00 PM
Official Historian
 
WILL's Avatar
 
Join Date: Sep 1999
Location: Hot Springs, AR
Posts: 8,339
Thanks: 1
Thanked 5 Times in 5 Posts
 
Re: TH400 help

They'll do that when the fluid is too low too. (personal experience)
WILL is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome