Need HELP with RE install!!! - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 03-03-2004, 09:08 PM Thread Starter
 
Join Date: May 2002
Posts: 594
Thanks: 0
Thanked 0 Times in 0 Posts
 
Need HELP with RE install!!!

I started the lift this afternoon. Well after I got the old skid plate off and the new one put together, I start to mount it up using the the 6 factory bolts like the directions say and the last bolt (to the rear) is off by about an inch on the drivers side and on the passenger side its off by about 5 inches. Im pretty sure its put together right because everything else makes sense. Whats wrong? Has anybody else had this problem? Did I get the right kit? I knew this was going to be a pain but I wasnt expecting trouble in the first hour. Arrgghhh!!!!!!!!!!! Im taking some pictures and as soon as I get them uploaded I will post them.
rubiconvict is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 03-04-2004, 06:04 AM Thread Starter
 
Join Date: May 2002
Posts: 594
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Need HELP with RE install!!!

Never mind I just saw that they sent me the wrong [img]images/graemlins/cussing.gif[/img] part. The skid plate on the 03 and 04 jeeps have been moved further back than the 97 to 02 jeeps. RE sent me that one. Well I guess I will proabably be waiting another week [img]images/graemlins/cussing.gif[/img] [img]images/graemlins/cussing.gif[/img] [img]images/graemlins/cussing.gif[/img] [img]images/graemlins/cussing.gif[/img] [img]images/graemlins/cussing.gif[/img] [img]images/graemlins/cussing.gif[/img] [img]images/graemlins/cussing.gif[/img]
rubiconvict is offline  
post #3 of (permalink) Old 03-04-2004, 03:02 PM
Enthusiast
 
4x4garage's Avatar
 
Join Date: Nov 2003
Location: Southern California
Posts: 279
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Need HELP with RE install!!!

Dude, that sucks... I hate when that happens. I have a 2000 TJ with an Auto and its funny... every parts guy Ive spoken with has assumed its a manual. I have to tell them hey its an Auto so they get the right part. Assumptions are the mother of all F*&*ups.
4x4garage is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 03-04-2004, 03:11 PM
Official Historian
 
WILL's Avatar
 
Join Date: Sep 1999
Location: Hot Springs, AR
Posts: 8,339
Thanks: 1
Thanked 5 Times in 5 Posts
 
Re: Need HELP with RE install!!!

I've got it double then. Stock auto and v8.
WILL is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome