Lift Pics Finally!! - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 09-10-2003, 09:45 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Lift Pics Finally!!

Greetings all. I have been busy moving my things back to Long Beach and preparing for school to begin. I finally got my website up and running so, for those of you that are interested I put up the pictures I took while working on TMF. Nick's Jeep Page
[img]images/graemlins/laugh.gif[/img]
Enjoy everyone!!!
-Nick
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 09-11-2003, 08:38 AM
 
Join Date: Feb 2003
Posts: 146
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Lift Pics Finally!!

Looks good, I decided to lift mine after it was 15 years old. Much harder when they built some rust on all the bolts. Did you have any problems, what kind of lift kit did you put on it. Going to get new tires? [img]images/graemlins/grin.gif[/img]
cookie197722 is offline  
post #3 of (permalink) Old 09-11-2003, 09:10 AM
I Might Just Know What I'm Talking About
 
Join Date: Apr 2002
Location: Scenic Southern Indiana
Posts: 1,764
Thanks: 1
Thanked 1 Time in 1 Post
 
Re: Lift Pics Finally!!

I'm getting a "This page is not available" response. Anybody else having this problem?
upalittle is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 09-11-2003, 11:12 AM
Keyboard Implanted
 
lomodyj's Avatar
 
Join Date: Jan 2002
Location: Chapel Hill, NC
Posts: 3,761
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Lift Pics Finally!!

Web page probably got to many hits, try again later.
lomodyj is offline  
post #5 of (permalink) Old 09-11-2003, 03:18 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Lift Pics Finally!!

Hey all,
Thanks cookie I ordered the kit from Hell Creek Suspensions in Mississippi. The hardware and shocks are rough country. The only problems I had while installing the lift was 1. The threads on one of my shackle bolts stripped while tightening the bolts and 2. The pitman arm was being extremely stubborn- took about two days and a sledge hammer to get it off.
Also, I clicked the link a few minutes ago and it worked fine so I agree with lomodyj, there was probably just too much traffic. Later all!!
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome