O/T - Help ASAP with computer! - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 09-04-2003, 05:50 PM Thread Starter
Keyboard Implanted
 
jamgood96's Avatar
 
Join Date: Jun 2000
Location: Tualatin, Oregon, United States of America, North America, Earth, Milkyway Galaxy, Universe...
Posts: 3,932
Thanks: 0
Thanked 0 Times in 0 Posts
 
O/T - Help ASAP with computer!

Here's the scoop, last night before I went to bed, I installed some Windows updates. I awoke this morning to find my colors on the screen are wasted! They're washed out beyond believe, and almost like it's in 256 color mode. Right now, the background for this webpage is yellow, and it shouldn't be. I know it's not the monitor, as I can view videos fine, and the startup screen for Windows comes in at full color. I assume something got screwed up with my video settings, but what, and where do I look? I'm running a nvidia GeForce 2 card with their software, and have not had this problem before. Anyone have any clues? I'm at a complete loss of what to do...
jamgood96 is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 09-04-2003, 05:58 PM
Old Hand
 
general420's Avatar
 
Join Date: Nov 2002
Location: Nebraska
Posts: 686
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: O/T - Help ASAP with computer!

Check GForce's site for driver updates. If there is a conflict with thier drivers and the Windows update, chances are they have a fix for it.
general420 is offline  
post #3 of (permalink) Old 09-04-2003, 08:28 PM Thread Starter
Keyboard Implanted
 
jamgood96's Avatar
 
Join Date: Jun 2000
Location: Tualatin, Oregon, United States of America, North America, Earth, Milkyway Galaxy, Universe...
Posts: 3,932
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: O/T - Help ASAP with computer!

Thanks for the help...as I was waiting for the driver to download(and beleive me, it took my 10 minutes to decipher the text on the screen to find the driver), I fiddled with some stuff and found a "restore to factory settings" and that did the trick. Must have just been some glich. I was about the seriously take a hammer to this thing. I HATE COMPUTERS!!!
jamgood96 is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 09-04-2003, 08:38 PM
Old Hand
 
general420's Avatar
 
Join Date: Nov 2002
Location: Nebraska
Posts: 686
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: O/T - Help ASAP with computer!

Glad you got it working. Just a word of advice, If you ever decide to go the hammer route, make sure to unplug the computer first, and use a rubber handled hammer! [img]images/graemlins/grin.gif[/img]
general420 is offline  
post #5 of (permalink) Old 09-05-2003, 03:07 PM
Old Hand
 
Hooch's Avatar
 
Join Date: Nov 1999
Location: East Grinstead, Great Britain
Posts: 729
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: O/T - Help ASAP with computer!

One piece of advice; I've run quite a few GeForce cards and currently run a GeForce FX 5900. However I have never used the manufacturers drivers for any length of time as they tend to include too many add-ons which hamper performance and seem to make the drivers unstable.

If I were you I'd get NVidia's reference drivers (Detonator). I've used them ever since they first came out and never had any video driver problems. See NVidia's website
Hooch is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome