Off-Road Forums & Discussion Groups

Off-Road Forums & Discussion Groups (https://forums.off-road.com/forum.php)
-   Jeep-Short Wheelbase (https://forums.off-road.com/jeep-short-wheelbase/)
-   -   O/T - Help ASAP with computer! (https://forums.off-road.com/jeep-short-wheelbase/175693-o-t-help-asap-computer.html)

jamgood96 09-04-2003 05:50 PM

O/T - Help ASAP with computer!
 
Here's the scoop, last night before I went to bed, I installed some Windows updates. I awoke this morning to find my colors on the screen are wasted! They're washed out beyond believe, and almost like it's in 256 color mode. Right now, the background for this webpage is yellow, and it shouldn't be. I know it's not the monitor, as I can view videos fine, and the startup screen for Windows comes in at full color. I assume something got screwed up with my video settings, but what, and where do I look? I'm running a nvidia GeForce 2 card with their software, and have not had this problem before. Anyone have any clues? I'm at a complete loss of what to do...

general420 09-04-2003 05:58 PM

Re: O/T - Help ASAP with computer!
 
Check GForce's site for driver updates. If there is a conflict with thier drivers and the Windows update, chances are they have a fix for it.

jamgood96 09-04-2003 08:28 PM

Re: O/T - Help ASAP with computer!
 
Thanks for the help...as I was waiting for the driver to download(and beleive me, it took my 10 minutes to decipher the text on the screen to find the driver), I fiddled with some stuff and found a "restore to factory settings" and that did the trick. Must have just been some glich. I was about the seriously take a hammer to this thing. I HATE COMPUTERS!!!

general420 09-04-2003 08:38 PM

Re: O/T - Help ASAP with computer!
 
Glad you got it working. Just a word of advice, If you ever decide to go the hammer route, make sure to unplug the computer first, and use a rubber handled hammer! [img]images/graemlins/grin.gif[/img]

Hooch 09-05-2003 03:07 PM

Re: O/T - Help ASAP with computer!
 
One piece of advice; I've run quite a few GeForce cards and currently run a GeForce FX 5900. However I have never used the manufacturers drivers for any length of time as they tend to include too many add-ons which hamper performance and seem to make the drivers unstable.

If I were you I'd get NVidia's reference drivers (Detonator). I've used them ever since they first came out and never had any video driver problems. See NVidia's website


All times are GMT -5. The time now is 10:40 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright 1994-2009, VerticalScope Inc. // Off Road forums & discussion groups sitemap
side by side | atv | dirtbike | snowmobile | sandsport | competition | land use | Jeep | Toyota | Ford | GM

 
For the best viewing experience please update your browser to Google Chrome