O/T - Cannot post message with NIS active? - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 08-02-2003, 02:30 PM Thread Starter
Keyboard Implanted
 
jamgood96's Avatar
 
Join Date: Jun 2000
Location: Tualatin, Oregon, United States of America, North America, Earth, Milkyway Galaxy, Universe...
Posts: 3,932
Thanks: 0
Thanked 0 Times in 0 Posts
 
O/T - Cannot post message with NIS active?

I just installed Norton Internet Security 2003 onto my computer, and now find that I cannot post with it active. In order to post I must disable it. If I don't, it gives me this message:

"The host you are trying to send the input from is not a valid host."

Anyone have any clues? I ran NIS 2002 without any problems. Also, I tweaked the settings a bunch, and tried disabling components one by one, but it still did nothing until I disabled the whole deal.
jamgood96 is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 08-02-2003, 02:39 PM Thread Starter
Keyboard Implanted
 
jamgood96's Avatar
 
Join Date: Jun 2000
Location: Tualatin, Oregon, United States of America, North America, Earth, Milkyway Galaxy, Universe...
Posts: 3,932
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: O/T - Cannot post message with NIS active?

After tweaking with it some more, I think I figured out the problem. If I Enable Browser Privacy, which prevents a web site from retrieving your email address or the address of the last web site visited, I cannot post. That pretty lame, but whatever I guess.
jamgood96 is offline  
post #3 of (permalink) Old 08-03-2003, 05:53 AM
 
Join Date: Jan 2003
Posts: 120
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: O/T - Cannot post message with NIS active?

I have 2003 Norton My settings are set to accept all cooks and it still doesn't let me post without disabling the firewall. What settings did you tweek on the Norton side?
jeepride is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 08-03-2003, 02:39 PM Thread Starter
Keyboard Implanted
 
jamgood96's Avatar
 
Join Date: Jun 2000
Location: Tualatin, Oregon, United States of America, North America, Earth, Milkyway Galaxy, Universe...
Posts: 3,932
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: O/T - Cannot post message with NIS active?

Assuming you have 2003 Internet Security, open it up, then click on Privacy Control. Then click configure. Then click custom level. Make sure "Enable Browser Privacy" is unchecked. That should fix it. If not, let me know.
jamgood96 is offline  
post #5 of (permalink) Old 08-03-2003, 06:40 PM
rkulrik
Guest
 
Posts: n/a
Re: O/T - Cannot post message with NIS active?

right click NIS and disable NIS when you are posting. NIS is pretty good for everything else.
post #6 of (permalink) Old 08-03-2003, 06:46 PM
Old Hand
 
Hooch's Avatar
 
Join Date: Nov 1999
Location: East Grinstead, Great Britain
Posts: 729
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: O/T - Cannot post message with NIS active?

</font><blockquote><font class="small">In reply to:</font><hr />
right click NIS and disable NIS when you are posting. NIS is pretty good for everything else.

[/ QUOTE ]

That defeats the object of the firewall don't you think?? Jamgood is right, just turn privacy control off. A lot of firewalls (software ones) have some form of privacy control i.e. it stops your browser from receiving cookies. ZoneAlarm does exactly the same (also has a privacy control option).

To be able to post, your browser needs to be able to accept cookies otherwise it is a no go....
Hooch is offline  
post #7 of (permalink) Old 08-03-2003, 11:19 PM
 
Join Date: Oct 2002
Posts: 852
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: O/T - Cannot post message with NIS active?

I don't like cookies but with some sites you need them so I let them through the firewall and then filter them with cookiewall . Then if you don't need them you can auto delete them the next time and the site thinks they droped you one but it just lets them through and deletes them. You get 3 options for every cookie auto delete, temp. accept or always keep.

My auto delete list is upto about 400 or so but I still delete them all manually at times and then just let the delete list do it's job. I also run adadware just incase one gets through I don't want. Sometimes I even mess with the data in the doubleclick ones just to mess with them [img]images/graemlins/smile.gif[/img]
in2mud is offline  
post #8 of (permalink) Old 08-04-2003, 06:41 AM
 
Join Date: Jan 2003
Posts: 120
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: O/T - Cannot post message with NIS active?

</font><blockquote><font class="small">In reply to:</font><hr />
Assuming you have 2003 Internet Security, open it up, then click on Privacy Control. Then click configure. Then click custom level. Make sure "Enable Browser Privacy" is unchecked. That should fix it. If not, let me know.


[/ QUOTE ]
Thanks! That took care of it!

[img]images/graemlins/40BEER.gif[/img]
jeepride is offline  
post #9 of (permalink) Old 08-05-2003, 03:13 AM
 
Join Date: Jun 2001
Posts: 1,628
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: O/T - Cannot post message with NIS active?

</font><blockquote><font class="small">In reply to:</font><hr />
After tweaking with it some more, I think I figured out the problem. If I Enable Browser Privacy, which prevents a web site from retrieving your email address or the address of the last web site visited, I cannot post. That pretty lame, but whatever I guess.


[/ QUOTE ]

Enabling browser security is lame too, theres no reason to have it on. [img]images/graemlins/grin.gif[/img] Since it blocks cookies, it will cause all sorts of problem, sicne a lot of sites, especially BBS's need them to work properly.
dschwab9 is offline  
post #10 of (permalink) Old 08-05-2003, 03:23 AM Thread Starter
Keyboard Implanted
 
jamgood96's Avatar
 
Join Date: Jun 2000
Location: Tualatin, Oregon, United States of America, North America, Earth, Milkyway Galaxy, Universe...
Posts: 3,932
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: O/T - Cannot post message with NIS active?

Under the settings of NIS, there is a seperate option for blocking cookies and for enabling browser privacy.
jamgood96 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome