Off-Road Forums & Discussion Groups

Off-Road Forums & Discussion Groups (https://forums.off-road.com/forum.php)
-   Jeep-Short Wheelbase (https://forums.off-road.com/jeep-short-wheelbase/)
-   -   Does your NP435 make whirng noises? (https://forums.off-road.com/jeep-short-wheelbase/171441-does-your-np435-make-whirng-noises.html)

**DONOTDELETE** 07-16-2003 04:37 PM

Does your NP435 make whirng noises?
 
Hi all, I've got a Ford EFI 5.0 bolted to an 84-85 Ford NP435 tranny in an 86 CJ-7. The thing is a complete hoss, and 1st gear is pretty much un-usable in town, but she is solid for sure! My question is this:

The NP435 (I think the noise is coming from the tranny) makes a whiring noise over ~20 MPH, and the whir increases with speed. You can get up to 45-50 and you can tell it's whiring pretty fast, but putting in the cluth or shifting into neutral has no effect. When I slow down the whir slows down but doesn't really go away until I stop. I'm a little concerned...

This is also using the Ford 11" clutch/flywheel/bellhousing.

Is this because it is a big 'ol heavy duty truck tranny and is not graceful at all, or does this sound like an area of concern? Any input is appreciated! Thanks!

Mike

BTW, I used Whir 6 times including this one! [img]images/graemlins/laugh.gif[/img]

Caver Dave 07-16-2003 06:12 PM

Re: Does your NP435 make whirng noises?
 
Just guessing, but any chance it's the TC?

**DONOTDELETE** 07-16-2003 06:18 PM

Re: Does your NP435 make whirng noises?
 
It sure could be the TC...but what would cause that? It didn't make that noise before the engine swap, and I used the stock Dana 300...could you explain? Thanks!

Mike

H8monday 07-16-2003 10:28 PM

Re: Does your NP435 make whirng noises?
 
They are noisy trannys.
I have rebuilt mine 3 times (due to cracking the cases), and everytime I rebuild it, it sounds a little different, but it allways chatters and/or growls, and does a little shifter shimmy. The first rebuild and my most recent rebuild were completed by experienced tranny guys who shimmed the tranny properly and checked it out. Both guys said the noise was pretty much inheirant in the NP435 and to not worry about it.
I have run mine often in the 4000 + rpm, 75 to 80 mph range, on long trips, with no problems,...other than the noise.

sammi_davis 07-16-2003 11:32 PM

Re: Does your NP435 make whirng noises?
 
The one in our truck was kinda loud til we filled it with Lucas !

Swansonoldcj 07-16-2003 11:51 PM

Re: Does your NP435 make whirng noises?
 
When I rebuilt mine and changed the mainshaft, I used moly... paste as assembly lube, and you can hear it but it is actualy quiter than my worn out T150 was! They are a course truck tranny and as long as it doesn't seem to be getting hot to the touch, I wouldn't worry about it!
[img]images/graemlins/40BEER.gif[/img]
gas.

unhumen 07-16-2003 11:51 PM

Re: Does your NP435 make whirng noises?
 
Mine is noisy too ...First gear growls a bit and ,,and backing down the driveway with the clutch in and the tranny in neutral it maks a low pitch growl too ??? go figure

Hey H8 did you weld the shifter ...I heard you should weld the shifter handel into the antivibration thing it goes into. Have heard this from several sources saying they tend to break at this juncture.

Have you ever heard of a five speed option for the NP435 something like a NP436
I read about it in a chiltons manual when was researching the rebuild on mine..Something about replacing one of the synchro sets with a gear?? Just curious if you ever heard of it. ????I would Imagine the shifte top would need to be replaced too..If it exists.





**DONOTDELETE** 07-17-2003 11:20 AM

Re: Does your NP435 make whirng noises?
 
Thanks guys! I feel a lot better now. It is a hoss of a tranny, so I figured noise was going to be there, just wanted to make sure this was somewhat normal [img]images/graemlins/smirk.gif[/img]

Mike

JMZ 07-17-2003 09:38 PM

Re: Does your NP435 make whirng noises?
 
Unhumen ,I think New process made a 535 or something like that . I think it was really big though. I can look in my book that I borrowed from the Ford house . I forgot what year I borrowed that book [img]images/graemlins/shocked.gif[/img] The last time I putmy 435 together I had 3/16`` clearence somewhere that was only supposed to be like .045``. Could not figure it out so I tried it like that and it has been working fine ever since [img]images/graemlins/shocked.gif[/img]


All times are GMT -5. The time now is 04:00 PM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Copyright 1994-2009, VerticalScope Inc. // Off Road forums & discussion groups sitemap
side by side | atv | dirtbike | snowmobile | sandsport | competition | land use | Jeep | Toyota | Ford | GM

 
For the best viewing experience please update your browser to Google Chrome