OT Grand Waggie stalling when cold - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 04-21-2003, 09:56 PM Thread Starter
Old Hand
 
Drury's Avatar
 
Join Date: Sep 2001
Location: Austin, TX
Posts: 745
Thanks: 0
Thanked 0 Times in 0 Posts
 
OT Grand Waggie stalling when cold

I figured since it was an AMC engine question someone might be able to shed a little light. A buddy of mine has a 1990 5.9L grand waggie. It has the Motorcraft carb #ORHA2 A 9H 14. This beast won't idle when cold and sometimes is a hard starter. My buddy thinks its the carb and I agreed till I got a look at it. Didn't look like the usual Carter with the stepper on the back. But then again, most of my experience is with early model CJs. Any input would be appreciated. TIA
Drury is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome