help with my slave problem - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 04-16-2003, 03:42 PM Thread Starter
 
Join Date: Jan 2003
Posts: 381
Thanks: 0
Thanked 0 Times in 0 Posts
 
help with my slave problem

ok im runnin the 5.0 ho from an 87 stang bell housing from an 84 f150 and a 78 np 435

and the stang has factory headers . what im running into is with the factory slave from ford its gonna be in contact with the headers.

so what im asking is if any one knows of another ford type slave thats external or any that i can make work heres what the factory set up looks like so it will neeed to be close


.. im just looking for sumthgin i can make work.. with the factory headers.. any one..
payton is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 04-16-2003, 07:50 PM
Addict
 
Grapehead's Avatar
 
Join Date: Dec 2002
Location: Raleigh, NC
Posts: 681
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: help with my slave problem

sorry dude, no magic answers. looks like the setup i have on my ranger. i hadta use a shorty header for a big bronco/f150 that exits down instead of back.
Grapehead is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome