Low speed engine knock? - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 04-13-2003, 06:29 PM Thread Starter
Carpal \'Tunnel
 
knifeboy2's Avatar
 
Join Date: Jul 2002
Location: Macomb, IL
Posts: 2,571
Thanks: 0
Thanked 0 Times in 0 Posts
 
Low speed engine knock?

Well today while on a drive through the country I started to notice what sounded like an engine knock. It sounded like a paint can rattling and I only heard it when the engine was in gear and going relatively slow. Mostly I only heard it when starting up in 1st gear and for a second or two after shifting into 2nd. If I had the tranny in neutral and stepped on the gas I couldn't really hear anything. I have some stuff laying around the engine bay (like a battery cable) that may have been making the noise against the fender but I doubt it. I'm going to test it all out again tommorow but I was wondering if this sounds like an engine problem? I can't exactly lay under the Jeep while its moving so I don't know how to get this figured out. By the way its a 304 in a '77 CJ-5. To my knowledge its never had its innards touched. I fill it up on 87 octane fuel as well.
knifeboy2 is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 04-13-2003, 06:44 PM
 
Join Date: Feb 2003
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Low speed engine knock?

IMHO When I heard a similar noise in my 74 CJ, it turned out to be the throw out bearing starting to go. I ignored the noise since I was riding with a couple of friends but we wound up pulling the tranny and doing a full clutch job.
Not saying that this is your problem but if the noise is going away in different gears/speeds I would suspect something after the engine.

Good Luck
willsjeep is offline  
post #3 of (permalink) Old 04-13-2003, 06:47 PM Thread Starter
Carpal \'Tunnel
 
knifeboy2's Avatar
 
Join Date: Jul 2002
Location: Macomb, IL
Posts: 2,571
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Low speed engine knock?

I had the clutch, and all related components, and the throwout bearing replaced no more than 300 miles ago. The noise seems to come from the passenger side fender. It is quite possible that I cannot hear the noise at high speed due to the extremely loud exhaust system I've got.
knifeboy2 is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 04-13-2003, 06:51 PM
 
Join Date: Feb 2003
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Low speed engine knock?

Well that probably throws out my idea. Hope you find the problem and it isnt an expensive fix. If you hav emy luck tho it probably will be! [img]images/graemlins/confused.gif[/img] [img]images/graemlins/frown.gif[/img]
willsjeep is offline  
post #5 of (permalink) Old 04-13-2003, 07:00 PM
Keyboard Implanted
 
Aaron871's Avatar
 
Join Date: Feb 2003
Location: Homeless in the Hammers... / Mexico
Posts: 3,160
Thanks: 0
Thanked 1 Time in 1 Post
 
Re: Low speed engine knock?

When was your last oil change? I'm thinking that something in the top end might be getting sticky??????? Just my $.02
Aaron871 is offline  
post #6 of (permalink) Old 04-13-2003, 07:49 PM Thread Starter
Carpal \'Tunnel
 
knifeboy2's Avatar
 
Join Date: Jul 2002
Location: Macomb, IL
Posts: 2,571
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Low speed engine knock?

The last oil change was the same time as the clutch work was done. I'm going to tie all the loose stuff up and see if it keeps happening and then I think I'm gonna try the stethescope idea with a friend on the gas pedal. I'm really hoping this isn't something bad. If it is I'll probly sell the CJ [img]images/graemlins/crazy.gif[/img].
knifeboy2 is offline  
post #7 of (permalink) Old 04-13-2003, 08:19 PM
Old Hand
 
Skellator's Avatar
 
Join Date: Aug 2000
Location: Conowingo, Md.
Posts: 1,124
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Low speed engine knock?

Check your motor mounts and exhaust clearance too.
Skellator is offline  
post #8 of (permalink) Old 04-14-2003, 08:20 AM
 
Join Date: Aug 2002
Posts: 179
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Low speed engine knock?

This may be a long shot, but have you checked all your spark plug wires to make sure they're tight? I replaced my fuel pump a couple of weeks ago and when I cranked it up to test it, I got a bad knock at idle. Thought maybe the fuel pump was weird or something. Took a close look at everything and noticed my #2 plug wire was loose. Pushed it in and the knock went away. Just a thought... [img]images/graemlins/40BEER.gif[/img]
brickisred is offline  
post #9 of (permalink) Old 04-14-2003, 10:19 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Low speed engine knock?

I'm getting the same sort of sound starting out in first in 2wd. I feel it under the pedals. I cannot find it. I check the front driveshaft seemed good. No leaks... I changed every kind of fluid. I'm stumped too. I really think something is loose, but can't tell what. It's only below 5 mph right when the gear is fully engaged. ( I guess that's clutch disengaged)

(I'm not using my engine compartment as a trunk.)

Not an engine sound in neutral the engine revs sound like new.
I'm stuck to Knifeboy.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome