87 wrangler "Sputtering" 258 - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 04-10-2003, 06:10 PM
**DONOTDELETE**
Guest
 
Posts: n/a
87 wrangler \"Sputtering\" 258

Cranks fine, idles but sounds like missing bad, when you "gas" on it it does the same thing.
Have changed plugs, wires, rotor, dist cap, carb, fuel filter, air filter

Maybe intake gasket, vacum leak (have not found any yet), anyone with any ideas?

Thanks
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 04-10-2003, 06:12 PM
Addict
 
Grapehead's Avatar
 
Join Date: Dec 2002
Location: Raleigh, NC
Posts: 681
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 87 wrangler \"Sputtering\" 258

choke?

idle mixture?

air filter?

all things ive had cause mine to do what you described
Grapehead is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome