4WD LIGHT DOES NOT WORK - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 02-21-2003, 01:52 PM
CHUCKDJEEPSTER
Guest
 
Posts: n/a
4WD LIGHT DOES NOT WORK

DOES ANYONE KNOW HOW TO FIX THIS. WHAT ACTIVATES THE LIGHT. BESIDES PUTTING IT INTO 4WD? [img]images/graemlins/puke.gif[/img] <pre><font class="small">code:</font><hr> </pre><hr>
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 02-21-2003, 02:11 PM
Can't Get Enough
 
RickB's Avatar
 
Join Date: Dec 2000
Location: Erie, Pa
Posts: 1,125
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 4WD LIGHT DOES NOT WORK

I can't say for sure that the YJ is the same, but on a CJ, there is a switch that is activated by the linkage of the transfercase. It's either the switch is bad, a loose wire or a bad bulb.
RickB is offline  
post #3 of (permalink) Old 02-21-2003, 02:24 PM
Journeyman
 
Join Date: Aug 2002
Location: Somewhere between the North Pole and South Pole
Posts: 107
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 4WD LIGHT DOES NOT WORK

I may have a dumb answer but on my 92 I have a Vacuum Pump that controls my 4wd. Transfer case works all right but if the pump is out, no 4wd or 4wd light. Mechanic told me that if the light isnt coming on and the t-case works then it is the pump. Just my $.02.

[img]images/graemlins/thud.gif[/img]
minnesota68 is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 02-21-2003, 02:44 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: 4WD LIGHT DOES NOT WORK

Gonna go ahead and ask....does the 4wd still work when you put it in 4wd?

Jim
post #5 of (permalink) Old 02-24-2003, 06:58 AM
CHUCKDJEEPSTER
Guest
 
Posts: n/a
Re: 4WD LIGHT DOES NOT WORK

Yes Everything works but the light.
post #6 of (permalink) Old 02-24-2003, 09:26 AM
Journeyman
 
Join Date: Aug 2002
Location: Somewhere between the North Pole and South Pole
Posts: 107
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 4WD LIGHT DOES NOT WORK

Im gonna disagree a little with the previous post. I was out playing around this weekend (lots of mud around Oklahoma now) and the 4wd would not engage. The reason why (on the 92 Wrangler) is because the pump actually engages the 4wd. Every thing else can work but if the pump doesnt work, you dont have 4wd. I pulled the pump off my front axle a while back and tested the axle by locking the 4wd in with my hand and then the 4wd light came on. I dont know if the axle is the same on your Jeep but if it is you can try this. There was a discussion about this a while back. Here is the link 4wd Post Still just my $.02.
minnesota68 is offline  
post #7 of (permalink) Old 02-24-2003, 09:56 AM
Can't Get Enough
 
beee240's Avatar
 
Join Date: Feb 2000
Location: Abingdon, MD.
Posts: 1,019
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: 4WD LIGHT DOES NOT WORK

Try the link in my signature. It tells you where all of the lines go for the 4wd.
beee240 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome