O/T Help with oldsmobile (wont start) - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 02-15-2003, 02:22 PM Thread Starter
Veteran
 
Join Date: Dec 2000
Location: Gray, Maine. US
Posts: 827
Thanks: 0
Thanked 0 Times in 0 Posts
 
O/T Help with oldsmobile (wont start)

Hi my roomate has an oldsmobile and after 2 days of -20 weather it wont start. I checked the battery it has 13 v, the starter makes a funny noise every couple cranks. but it is cranking. It is an 86 oldsmobile cutlas. I thought that it was a partialy frozen fuel line. But the tbi unit was shooting fuel out. Where this just happened it has to be something with the cold weather but I am stumped at this point. thanks Mike
pbytrailz is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 02-15-2003, 02:25 PM
Enthusiast
 
Join Date: Jul 2000
Location: Virginia Beach, VA
Posts: 326
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: O/T Help with oldsmobile (wont start)

You need spark, compression, and fuel for the engine to run. You have fuel. We'll assume that the compression is okay. Next, check for spark. Pull a plug, ground it to the engine block, and have a buddy crank the engine and see if you get big fat sparks.
zimm is offline  
post #3 of (permalink) Old 02-15-2003, 02:46 PM Thread Starter
Veteran
 
Join Date: Dec 2000
Location: Gray, Maine. US
Posts: 827
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: O/T Help with oldsmobile (wont start)

Yes there is spark, the plug looked real clean and had a nice spark. Any other ideas? thanks Mike
pbytrailz is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 02-15-2003, 03:35 PM
Old Hand
 
Join Date: May 2000
Location: Raleigh, NC
Posts: 535
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: O/T Help with oldsmobile (wont start)

you said it makes a funny noise while cranking? is it cranking at normal speed?
sloop is offline  
post #5 of (permalink) Old 02-15-2003, 03:41 PM Thread Starter
Veteran
 
Join Date: Dec 2000
Location: Gray, Maine. US
Posts: 827
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: O/T Help with oldsmobile (wont start)

Yes it is cranking at normal speed. Here is what I meant. 3/5 times of turning the key the starter would crank normal. The other 2/5 there is a noise and then you can here the starter just spinning for a second.
pbytrailz is offline  
post #6 of (permalink) Old 02-15-2003, 04:14 PM
Way Outta Control
 
Join Date: Sep 1999
Location: The Palouse
Posts: 13,432
Thanks: 1
Thanked 3 Times in 3 Posts
 
Re: O/T Help with oldsmobile (wont start)

1. The starter's bendix may be bad.
2. Try a little "starting fluid" sold at Auto Parts Stores,
3. That should make it fire right up!
4. How much gas is being injected?
5. You may have to go to WOT to get it to fire.
6. Then of course, it still could be the battery.
7. Turn the lights on for about 5 to 10 seconds before attemting to start the engine.
8. This warms the battery and increased CCA's.
LEVE is offline  
post #7 of (permalink) Old 09-09-2011, 02:41 AM
Novice
 
Join Date: Nov 2010
Location: Maryland
Posts: 31
Thanks: 0
Thanked 1 Time in 1 Post
 
Quote:
Originally Posted by LEVE View Post
1. The starter's bendix may be bad.
2. Try a little "starting fluid" sold at Auto Parts Stores,
3. That should make it fire right up!
4. How much gas is being injected?
5. You may have to go to WOT to get it to fire.
6. Then of course, it still could be the battery.
7. Turn the lights on for about 5 to 10 seconds before attemting to start the engine.
8. This warms the battery and increased CCA's.
damn it. it's really tough to have an oldsmobile with more than 180k kms. such a pain in the arse when you forgot to warm it up for 3-4days and your car wont start anymore. at first when this happened i just jump start the car then it went okay. now it happened again but it is still not cranking. anyway i will just follow your advice in here. PLEASE DONT GET MAD if i revived this thread. i am really really REALLY frustrated with this car. looking forward on selling it rather than buying oldsmobile parts. damn.

I get my parts from autopartswarehouse ,if you know better sites then send me a private message. I'm currently preparing for a restoration project. I will post a thread and pictures soon.

Last edited by andreasue; 09-09-2011 at 09:10 PM.
andreasue is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome