I'm thinking Bad coil, what do you think..... - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 12-05-2002, 01:11 PM Thread Starter
Keyboard Implanted
 
mbalbritton's Avatar
 
Join Date: Mar 2002
Location: Winston-Salem, NC
Posts: 3,833
Thanks: 0
Thanked 0 Times in 0 Posts
 
I\'m thinking Bad coil, what do you think.....

The past few days i've noticed some stuttering with my 304. Seems to happen at lower RPMs when accelrating, but as I reach higher RPMs it goes away. Seems to also be a slight loss in power over all. As for warm or calod engine, happens more so when cold, but still there when warm, just not as bad. at idle, I can hear miss or skip in the idle, not consistent, but intermitent, althought I do smell a slightly rich exhaust, I have dialed the carb in and all seems well with it.

any thoughts from the peanut gallery [img]images/graemlins/laugh.gif[/img]

brent
mbalbritton is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 12-05-2002, 01:14 PM
Way Outta Control
 
Join Date: Sep 1999
Location: The Palouse
Posts: 13,432
Thanks: 1
Thanked 3 Times in 3 Posts
 
Re: I\'m thinking Bad coil, what do you think.....

If the engine's tuned... I vote for an igniton module.
LEVE is offline  
post #3 of (permalink) Old 12-05-2002, 02:03 PM
 
Join Date: Aug 2002
Posts: 304
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: I\'m thinking Bad coil, what do you think.....

Just my $.02 but I had similar problems and found condensation inside of the cap. I used a good water displacement spray and it seems to have cleared up the problem. It may or may not help.
jlove86CJ is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 12-05-2002, 02:14 PM Thread Starter
Keyboard Implanted
 
mbalbritton's Avatar
 
Join Date: Mar 2002
Location: Winston-Salem, NC
Posts: 3,833
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: I\'m thinking Bad coil, what do you think.....

Ignition module?.... I thought about that, but all the times I've seen a moduel go bad, it had a hard time starting. I've got no problems there. could that still be a possibility?

condensation in Dist Cap? Didn't think about that one, That would suck to have to go and disturb all my silicone sealant around the edges [img]images/graemlins/tongue.gif[/img] but it's worth a look I guess.

thanks
brent
mbalbritton is offline  
post #5 of (permalink) Old 12-06-2002, 11:36 AM Thread Starter
Keyboard Implanted
 
mbalbritton's Avatar
 
Join Date: Mar 2002
Location: Winston-Salem, NC
Posts: 3,833
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: I\'m thinking Bad coil, what do you think.....

How about a misadjusted Choke? [img]images/graemlins/tongue.gif[/img] I adjusted when the weather started getting cold, apparently I clocked it too far, and the plate wasn't opening but slightly. Great for cold starts, bad for acceleration and the need for air [img]images/graemlins/laugh.gif[/img]

OOOOOOOOOPPPPPPPSSSSSSSS!!!!

Later
Brent
mbalbritton is offline  
post #6 of (permalink) Old 12-07-2002, 06:38 PM
dubboy
Guest
 
Posts: n/a
Re: I\'m thinking Bad coil, what do you think.....

hey if it was your coil then you probably wouldnt be able to start it. It could be your distributor. I had the same problem with my jeep a couple weeks ago.
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome