? for Warn winch gurus - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 12-03-2002, 01:01 PM Thread Starter
 
Join Date: Dec 2000
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
 
? for Warn winch gurus

Have new Warn 9500i, just installed. The solenoids click but no winch action, in or out. Have checked all connections and battery is good. When I got it installed I had some slack in the cable and was going to tighten up the cable from a d-ring on the bumper. When I started I got a spark from the top/left(facing) terminal but it winched in tight. Went out and was messing w/ the free spool and pulled out some cable and when I went to winch it tight again just got the clicking solenoids. Called Warn tech and got the info to check the above, tighted connections, good battery etc. Tried again and it started spooling in, I stopped to pull out the slack and when i tried again I just got solenoids clicking. That's where I'm at now. I know it's under warranty but freight on my end if I have to send winch to colo. will be 30-40 bucks. I thought it might be something you guys could help with. Thanks in advance.
jeepsd is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome