O/T: 350 question - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 11-27-2002, 12:44 PM
**DONOTDELETE**
Guest
 
Posts: n/a
O/T: 350 question

Ok I have a question for a buddy of mine... He had a 85 blazer w/ a 388 (350)... Well the engine has been doing some funny [bleep] off and on for the past few months... it will idle fine and run great for a whole day then the next day all of a sudden driving down the road it will Bog Down and it sounds like it stops running... BUT if you drop it into 1st gear it will run and not happen? Yesterday I figured made a fouling plug or such... I replaced all the plugs (they needed it), new accel wires, new dist cap and rotor, cleaned the carb out good and put on some new header gaskets because they were leaking alittle. Well we drove it down the road and the puppy was screaming until all of a sudden it started to bog down... its in the MID-RANGE of acceleration when this happens. Could the timing do this? I mean it had no problem driving 3 hours on the interstate at 90mph... and then it wants to run like [bleep] again... Sorry for the long post... Dont know what to do next. [img]images/graemlins/smirk.gif[/img]
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 11-27-2002, 05:00 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: O/T: 350 question

..... Not that anyone here actually cares, but I fixed the problem today... the fuel filter within the Rochester Carb... it was the wrong size? Imagine that...! Now I have to time it, fix the idle, and adjust the mixture. [img]images/graemlins/smirk.gif[/img]
post #3 of (permalink) Old 11-27-2002, 05:42 PM
 
Join Date: Oct 2001
Posts: 1,720
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: O/T: 350 question

Glad to hear you got it running good again! I wracked my brains trying to think of what might be the problem....that isn't one that I would have guessed. I kept thinking electrical stuff.

How do you like the 388? I've helped build up a couple of 383s, and they ran OUTSTANDING. I feel they are a better running engine than the 400 SBC. 'course I DO like long stroke engines.
cj5_pilot is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 11-27-2002, 06:07 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: O/T: 350 question

I love the engine... but its SOOO tempermental... I think thats spelled right? I'll spend most of tomorrow cleaning up the engine compartment and timing and adjust everything... THE BLAZER
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome