Question for you T-19 Tranny Gurus. - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 11-22-2002, 09:02 AM Thread Starter
Can't Get Enough
 
Join Date: Oct 1999
Location: SW Montana, USA
Posts: 1,246
Thanks: 0
Thanked 1 Time in 1 Post
 
Question for you T-19 Tranny Gurus.

I have the T-19 tranny in my CJ, and I am noticing some difficulty shifting. If I start out in first, I have a difficult time getting it into second (or third, or fourth) when the jeep is cold. After driving for about 10 minutes, shifing returns to normal. I have new fluid in the tranny, and just put in a new clutch. I am concerned I may bend the shifting forks if I am not careful.

Any suggestions or cures?

Thanks!
jfralph is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 11-22-2002, 06:37 PM
Keyboard Implanted
 
jamgood96's Avatar
 
Join Date: Jun 2000
Location: Tualatin, Oregon, United States of America, North America, Earth, Milkyway Galaxy, Universe...
Posts: 3,932
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Question for you T-19 Tranny Gurus.

What type of fluid did you put in it?
jamgood96 is offline  
post #3 of (permalink) Old 11-23-2002, 08:01 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Question for you T-19 Tranny Gurus.

When the tranny fluid is cold, shifting will be harder until it warms up. Check to make sure what is in the box is the right flavor. If not changing to the right fluid should improve the warm up time.

Good Luck!
Kriss
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 11-27-2002, 12:27 PM Thread Starter
Can't Get Enough
 
Join Date: Oct 1999
Location: SW Montana, USA
Posts: 1,246
Thanks: 0
Thanked 1 Time in 1 Post
 
Re: Question for you T-19 Tranny Gurus.

The fluid is just some 70-90 national brand. It dosn't act like the fluid however. I can only shift it if I stop the jeep completely. My clutch disengages about halfway through its travel, so I don't believe it is the problem. I literally cannont shift from low to 2nd without stopping and then starting out again. Thankfully the gears are low enough to do that.
jfralph is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome