Fuel problem with my CJ-5 - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 11-05-2002, 08:22 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Fuel problem with my CJ-5

I have an 81 CJ-5 with a 258, Weber 38 with mechanical fuel pump. I have had a strange problem a couple of times now and I'm cornfuzzed.............when the jeep sits in the garage for about a week it won't start. The first time this happened, I cranked it for about 10 minutes. After I removed the air filter and primed the engine with gas, it started right up and died. I primed it again and it ran fine.

Last night I had the same problem. I removed the fuel filter and there was no gas. I cranked the engine a couple of times and it started pumping gas. The only other thing I did was I loosened the gas cap and retightened it. After I reinstalled the fuel filter I cranked it a few seconds and it started right up.

I'm wondering if one of the vents is plugged and a vacuum is forming in the tank. Then when I park it sucks the gas out of the line and back into the tank..any other ideas?

Thanks in advance.....
Robert
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 11-05-2002, 09:04 AM
Way Outta Control
 
Join Date: Sep 1999
Location: The Palouse
Posts: 13,432
Thanks: 1
Thanked 3 Times in 3 Posts
 
Re: Fuel problem with my CJ-5

My guess... a bad fuel pump.

The Vents, if plugged should not prevent the fuel pump from moving gas.
LEVE is offline  
post #3 of (permalink) Old 11-05-2002, 08:46 PM
I Might Just Know What I'm Talking About
 
Join Date: Jan 2000
Location: Charleston, South Carolina
Posts: 1,848
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Fuel problem with my CJ-5

I always thought it was the carb that wouldn't hold fuel. If the carb had fuel in it, he should be able to get it to start long enuff for the fuel pump to catch up........
IN2DEEP is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 11-05-2002, 09:33 PM
 
Join Date: Aug 2002
Posts: 179
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Fuel problem with my CJ-5

I've read here that the gas in the float bowl evaporates because of the open-air filter. Mine has a leak on the top of the bowl and will do this after 2 days. I've got a can of starter fluid that I use when I need it. You might try some gasket sealer on the top gasket. I would also replace the fuel pump if you haven't. For $15 bucks why not?
brickisred is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome