fuel and temp gauges not working? - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 10-27-2002, 10:51 AM
**DONOTDELETE**
Guest
 
Posts: n/a
fuel and temp gauges not working?

My fuel and temp gauges do not work. (CJ7 85) Fuses OK. Someone told me to check the ground. If I run a ground wire where do I connect it to the gauges? Someone said check the fuseable link? How can I check the sending units? Where is the temp sending unit? Any help will be appreciated. Thanks Ralph P
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 10-27-2002, 12:43 PM
Old Hand
 
Hooch's Avatar
 
Join Date: Nov 1999
Location: East Grinstead, Great Britain
Posts: 729
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: fuel and temp gauges not working?

Check out this link: Gauge Diagnostics Page
Hooch is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome