sm420 problem -- popping out of gear. - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 10-27-2002, 09:06 AM
ArkyCrawler
Guest
 
Posts: n/a
sm420 problem -- popping out of gear.

Iím a transmission neophyte but I know its popping out of gear! [img]images/graemlins/shocked.gif[/img]

This happened a couple of times on the last trail run then yesterday half way up a steep rocky climb it did it again. Then it wouldnít stay in 2nd at all. At first I could hold the stick (lots of force) and it would stay but after a little while I couldnít even hold in gear. It made for a VERY interesting day, lots of steep climbs with loose rocks and ledges and no 2nd. [img]images/graemlins/ooo.gif[/img]

Iím going to remove the tranny sometime this week but I have no idea what to look for. I mean sure if some teeth are missing from the gear thatís a no brainer but if it is something else, Iím totally lost. If any of you all have some experience with this kind of thing could you please pass it my way, the help would really be appreciated.

Thanks

Steve
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 10-27-2002, 11:13 AM
Can't Get Enough
 
SilentBob2's Avatar
 
Join Date: Oct 2002
Location: Noel MO. USA
Posts: 1,132
Thanks: 0
Thanked 6 Times in 6 Posts
 
Re: sm420 problem -- popping out of gear.

Might be the second gear blocking ring. The synchronizer should only make it hard to put into gear!! Did you go down to Hot Springs? I think my tranny problem was related to the hills there!! Hopefully I will have my SM465 in next weekend. Jeremy is coming up so now I get to put him to work for a change.....
SilentBob2 is offline  
post #3 of (permalink) Old 10-27-2002, 01:57 PM
ArkyCrawler
Guest
 
Posts: n/a
Re: sm420 problem -- popping out of gear.

Yup, went to Hot Springs.... I ran into Eric (muddybronco) then went out and had a blast.

Blocking ring? I'm not sure what that is, I had new synchronizers and new dogs installed went I had it rebuilt back in Feb. but I'm not sure about blocking rings. I'm gonna try and take the tunnel cover off and get a look inside and check the teeth out.

Tell Jeremy Hi, If I can get this thing fixed anytime in the near future we need to set aside a little time to hit some trails together. I went ahead and got a membership in Hot Springs, Its just to much fun down there not to pop for one, and just to support them. [img]images/graemlins/smirk.gif[/img]

See Ya

Steve
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 10-29-2002, 06:20 PM
Can't Get Enough
 
SilentBob2's Avatar
 
Join Date: Oct 2002
Location: Noel MO. USA
Posts: 1,132
Thanks: 0
Thanked 6 Times in 6 Posts
 
Re: sm420 problem -- popping out of gear.

I got me a membership also!!! As for the blocking ring it should be the brass rings with the little teeth on one side. You should see them when you open it up. You should be able to see if any of the little teeth are missing. Not a hundred percent sure on that being the problem. Someone shared this info with me once. Good luck!!! I hope to have my SM465 in this weekend, cant wait!!! Oh and on those brass rings, you should see one by each gear on the top main shaft by your synchros.
SilentBob2 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome