Hit the brights, no lights! - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

Reply
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 10-26-2002, 12:52 PM Thread Starter
I Might Just Know What I'm Talking About
 
jps4ever's Avatar
 
Join Date: Oct 1999
Location: Oklahoma
Posts: 1,524
Thanks: 0
Thanked 0 Times in 0 Posts
 
Hit the brights, no lights!

I was driving down a dark dirt road last night when I hit the dimmer switch, the headlights went off. Tail lights and dash lights were still working. I just seem to have no brights at all. Bad dimmer switch or what?
jps4ever is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 10-26-2002, 01:40 PM
Official Curmudgeon
 
CJ7Taz's Avatar
 
Join Date: Nov 2001
Location: Kansas
Posts: 4,705
Thanks: 2
Thanked 5 Times in 5 Posts
 
Re: Hit the brights, no lights!

More likely just a bad connection where the wires plug onto the dimmer switch. My '80 did that regularly. Clean it up and get some of the electrical connection grease.
CJ7Taz is offline  
post #3 of (permalink) Old 10-26-2002, 02:01 PM
Official Curmudgeon
 
CJ7Taz's Avatar
 
Join Date: Nov 2001
Location: Kansas
Posts: 4,705
Thanks: 2
Thanked 5 Times in 5 Posts
 
Re: Hit the brights, no lights!

Just another thought, click the dimmer switch several times, they get dirt in the contacts inside too.
CJ7Taz is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 10-26-2002, 02:54 PM
Way Outta Control
 
Join Date: Sep 1999
Location: The Palouse
Posts: 13,432
Thanks: 1
Thanked 3 Times in 3 Posts
 
Re: Hit the brights, no lights!

Yep, the dimmer switch may be toast! If the contacts to the harness are good then it's a problem internally in the switch. This can also cause the headlight swtich to overhead and fail as well as harness problems. It's best to get it out and replace the swithc asap.
LEVE is offline  
post #5 of (permalink) Old 10-26-2002, 06:51 PM
Veteran
 
Join Date: Nov 2000
Location: newly relocated to Huntsville, AL
Posts: 845
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Hit the brights, no lights!

had exact same problem in my jeep. i'd hit the dimmer, they'd go out, pump the dimmer a few times and they'd come back on. drove it like that for a while, but it eventually took more and more time to get them back on, so i finally splurged the $3 for a new dimmer and no problems.

shawn
80cj is offline  
post #6 of (permalink) Old 10-26-2002, 09:36 PM
funjoh
Guest
 
Posts: n/a
Re: Hit the brights, no lights!

I just had this same problem and it turned out to be the dimmer switch. I first replaced the connections, this helped. However, a week later the problem came back. I got a new switch at AutoZone for $4 and the lights work great now.
post #7 of (permalink) Old 10-26-2002, 11:11 PM
Veteran
 
webjeep's Avatar
 
Join Date: Mar 2002
Location: Richmond, VA
Posts: 921
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Hit the brights, no lights!

same problem, same solution, new switch, maybe re terminal the wire ends, and a cold beer [img]images/graemlins/grin.gif[/img]

-web
webjeep is offline  
post #8 of (permalink) Old 10-26-2002, 11:12 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Hit the brights, no lights!

Just to add another vote, change the switch.
post #9 of (permalink) Old 10-27-2002, 01:00 PM
chrisd0729
Guest
 
Posts: n/a
Re: Hit the brights, no lights!

Same thing here about 2 months ago. New hi/lo beam switch fixed it.
post #10 of (permalink) Old 10-27-2002, 03:38 PM
Moderator
 
Dirt Dog's Avatar
 
Join Date: Nov 1999
Location: Troy, Ohio
Posts: 7,409
Thanks: 1
Thanked 0 Times in 0 Posts
 
Re: Hit the brights, no lights!

Agree'd on the dimmer swith........had that happen several times to me.
<font color="red">BUT</font color>
Have you checked the bulbs in the headlights? I had both high beams burn out and never noticed it.(I don't use them that much) When I "hit the brights", BAM......darkness. And I have to admit, it wasn't the first thing I checked. Went to the dimmer first. [img]images/graemlins/tongue.gif[/img]
Dirt Dog is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome