Could my engine actually be running too cold? - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 10-22-2002, 03:45 PM Thread Starter
Enthusiast
 
Join Date: Jul 2000
Location: New York
Posts: 308
Thanks: 0
Thanked 0 Times in 0 Posts
 
Could my engine actually be running too cold?

I have an '87 YJ with a 258 and a Howell FI setup. I noticed recently that the temperature guage is registering the temp running pretty cool even after the engine has had a chance to warm up and even after being driven for a while. It used to go up about a quarter of the way, now it stays near the bottom. I felt the hose going to the radiator and it feels warm, but not overly hot. I ordered a new guage today because I figured maybe the guage is faulty. Could the engine actually be running too cool? What would cause this if it is? Is it harmful to the engine if it is running too cool? Thanks in advance for the responses.

Donny
donnyg is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 10-22-2002, 03:54 PM
 
Join Date: Aug 2002
Posts: 304
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Could my engine actually be running too cold?

Check your thermostat, it could be stuck open. You may not be driving long enough for the engine to warm up if it is stuck open. As far as it being damaging, I don't really know.
jlove86CJ is offline  
post #3 of (permalink) Old 10-22-2002, 04:09 PM
 
Join Date: Aug 2002
Posts: 188
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Could my engine actually be running too cold?

I had this same problem with my 86 CJ. Yes, it's most likely the thermostat. I replaced mine and that fixed the problem. By running too cool you might not do any damage, but your fuel economy will most likely decrease to some degree.
shad0wrider is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 10-22-2002, 04:13 PM
 
Join Date: Sep 1999
Posts: 1,286
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Could my engine actually be running too cold?

Yes it can damage the engine at too low a temp. Engine tolerances are set at a certain measurement, this measurement is taken when the engine is at a certain temp, around 200 degrees, when the metal parts within the engine have expanded. Lower temp, means the engine is running outside those tolerances and wearing faster then it should.

Also, to get proper readings to the ECM, the temp must be above 185*.
W.C. is offline  
post #5 of (permalink) Old 10-22-2002, 05:03 PM
Can't Get Enough
 
Tippy's Avatar
 
Join Date: Feb 2001
Location: Alliance, Ne
Posts: 1,423
Thanks: 1
Thanked 0 Times in 0 Posts
 
Re: Could my engine actually be running too cold?

195*, 195*, 195*! Replace your old thermostat. They are only about $5-6 bucks at carquest plus $0.50 for the gasket.
Tippy is offline  
post #6 of (permalink) Old 10-23-2002, 12:22 PM Thread Starter
Enthusiast
 
Join Date: Jul 2000
Location: New York
Posts: 308
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Could my engine actually be running too cold?

There are different temps for the thermostats that I see companies sell. Which is the one I want? What was the stock one? Any brands better then the other? Thanks.

Donny
donnyg is offline  
post #7 of (permalink) Old 10-23-2002, 05:13 PM
Can't Get Enough
 
Tippy's Avatar
 
Join Date: Feb 2001
Location: Alliance, Ne
Posts: 1,423
Thanks: 1
Thanked 0 Times in 0 Posts
 
Re: Could my engine actually be running too cold?

195*; 195*; 195*!!
Tippy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome