1980 CJ5, Dana 300 jumps out of Low - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 10-20-2002, 12:07 PM
**DONOTDELETE**
Guest
 
Posts: n/a
1980 CJ5, Dana 300 jumps out of Low

Can some one give some help. I have a 1980 CJ5 with a T176 and Dana 300. About 60,000 miles ago the Dana 300 was rebuilt for bad bearings. After that, it would jump out of 4 low when reving down and desending a hill. I tried talking ot several people and no one had a clue. "Just built, shouldn't do that?" would be the responses. I put a twin stick in kind of hoping it would help. But no. Talked to the company and they say to make sure it is adjusted so to fully engage the gears. I did that. I talked to a few other mechanics and they it needs to be adjusted because the gears still are not going in all the way.

Last week I had the T176 transmittion re-built Bad bearing due to seal leaking dope. I had the builder take the dana apart, clean and check for any thing that could cause the jumping out of low gear. Bad adjustment, bent shift fork, bad bearing, anything. He could not find any thing wrong.

And yes it still jumps out of low gear.

Has anyone ever had this problem and know what to do about it.
Thank for your help.

Tripp
[email protected]
www.TnT4wd.org
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome