Off-Road Forums & Discussion Groups

Off-Road Forums & Discussion Groups (https://forums.off-road.com/forum.php)
-   Jeep-Short Wheelbase (https://forums.off-road.com/jeep-short-wheelbase/)
-   -   4.0 liter oil pressure (https://forums.off-road.com/jeep-short-wheelbase/1218-4-0-liter-oil-pressure.html)

**DONOTDELETE** 09-29-1999 01:00 AM

4.0 liter oil pressure
 
Hi guys. I have noticed that the oil pressure in my TJ starts at about 40 psi, but after a few miles on a hot summer day, it will drop sometimes down to 15 psi at idle. It is always steady at 40 while running and when the outside temperature is below 50. Is it right for it to drop that low? It usually sits at about 25 psi on an 85 degree day, at idle. Also, whatever the outside temperature is, the engine coolant gauge always reads about 200 degrees. Is that too high? Thanks for all of your help.
Curious Jeeper
Russ


**DONOTDELETE** 09-29-1999 09:13 AM

Re: 4.0 liter oil pressure
 
Exactly the way my 4.0 runs. BTW, its only got 700 miles on it. R&R done by a good shop. New long block, oil pan, and pump.

Before, the 4.0 I had in there with 86k ran 55 psi on start and at highway speed but fell to 35 psi for idle. I was using 10w-40 Penzoil. I suspect that the shop put 5w-30 in for the break in period. I'm going to ask this week what they used.


CJDave 09-29-1999 10:09 AM

Re: 4.0 liter oil pressure
 
[img]/wwwthreads_images/icons/cool.gif[/img] Yep, that's perfect. Mine runs a wisker over 40 at sustained speed, and NEVER changes at normal drive RPM. It runs about 25-30 at warm idle. By the way, you should use the PH8A filter instead of that coffee-cup sized one it came with. That will give you seven quarts at full up.[img]/wwwthreads_images/icons/cool.gif[/img] and as the little moonguy indicated...it's cool...the oil that is. [img]/wwwthreads_images/icons/smile.gif[/img]

CJDave

GeeAea 09-29-1999 06:50 PM

Re: 4.0 liter oil pressure
 
Ya ..... looks normal. I didn't like it so I had a high volume oil pump installed. Now I'm up against the relief at start up (about 58-60 if you believe the stock in dash gauge) and that's almost where it runs off idle....warm idle is around 42-45 and it may dip to under 40 in severe service hot idle. I had mine installed @3000 miles. Mopar sells this pump ..... but it says "it is illegal to sell or install this on a emissions control vehicle" .... for the life of me I can't figure why. I have an email into mopar tech asking them why ...... haven't heard back from them yet. I'm sure that you'll do fine with the stock pump ....... I'm just a nut about this stuff.
Gary



All times are GMT -5. The time now is 08:48 PM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright ©1994-2009, VerticalScope Inc. // Off Road forums & discussion groups sitemap
side by side | atv | dirtbike | snowmobile | sandsport | competition | land use | Jeep | Toyota | Ford | GM

 
For the best viewing experience please update your browser to Google Chrome