need an answer - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 05-26-2002, 03:29 AM
**DONOTDELETE**
Guest
 
Posts: n/a
need an answer

i own a yj but i'm workig on a xj the problem is when you usemore than one accessory the stupid thing dies and i am running out of things to check
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 05-26-2002, 06:40 AM
Addict
 
Join Date: Jul 2001
Location: Southern, NJ
Posts: 369
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: need an answer

I would start with checking the voltage output of the alternator?
Can it be any accessory that you turn on causing the engine to die or is it a certain accessory?
FYI - There is a forum for XJs under the heading of
Jeep - Midsize, check it out!
WilliamA is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome