Where did my mpg go? - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

Reply
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 04-18-2002, 08:13 PM Thread Starter
Keyboard Implanted
 
Join Date: Aug 2001
Location: Vermont
Posts: 2,348
Thanks: 0
Thanked 0 Times in 0 Posts
 
Where did my mpg go?

I was wondering before I started my project of the 4 in lift and 33's, How is my fule milage going to be effected. Well it is pretty much what I expected, horable. Driving around town I bet I am down around 9 or 10, and I am getting 12 on the highway. I need to replace an exaust manafold, I think that will help a little, but I was just wondering what everyone running larger engines is getting. The 2.5 works real hard to move the whole thing. I am wondering if a 6 or 8 working less hard gets better milage?
Thanks for any input.
Olin18 is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 04-18-2002, 10:40 PM
I Might Just Know What I'm Talking About
 
Join Date: Jul 2000
Location: Westen Canada
Posts: 1,838
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Where did my mpg go?

I have a 79 CJ , 10,000 miles on the engine . I have 33`s with a 304 V8/T150 trans. with a Comp Cam and stock 2100 2 bbl carb . I average 18 MPG .

Jeff


Jeepzilla is offline  
post #3 of (permalink) Old 04-18-2002, 11:11 PM
Keyboard Implanted
 
jamgood96's Avatar
 
Join Date: Jun 2000
Location: Tualatin, Oregon, United States of America, North America, Earth, Milkyway Galaxy, Universe...
Posts: 3,932
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Where did my mpg go?

My Jeep gets around 13mpg.
jamgood96 is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 04-19-2002, 12:16 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Where did my mpg go?

Looks like I'm bringing up the rear in the mileage department. I have a 360 (bone stock), 33's, 4.56 gears and an auto. I get 9 around town and 10-11 in the highway if I keep the speed down. I hope to improve this a bit when the engine gets broken in, and I have had some time to tinker with it and get it running really well. Incidently, my mileage was about the same with the same tires, gears, and trans but a 6cyl engine.

post #5 of (permalink) Old 04-19-2002, 12:20 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Where did my mpg go?

on my 02 w/ 33's and a 3" body lift(everything is stock) i get about 15 city. i got around 17 stock.
post #6 of (permalink) Old 04-19-2002, 02:04 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Where did my mpg go?

Ahhhh....you hav a 4banger....which means 4.10 gears...about right for 33s, if you do any highway driving...

I drove a stock 95 YJ with a 2.5, and I thought it was anemic at best, even with the itty bitty stock tires, I can imagine how you feel. Your best bet is a few more cylinders under the hood.

-remy
post #7 of (permalink) Old 04-19-2002, 02:28 PM
 
Join Date: Sep 1999
Posts: 5,383
Thanks: 0
Thanked 1 Time in 1 Post
 
Re: Where did my mpg go?

350 Chevy, and I'm getting about 13 around town and up to 18 on the highway.
(Used to get 21 before the 33's...)
Junk Yard Genius is offline  
post #8 of (permalink) Old 04-19-2002, 09:51 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Where did my mpg go?

Who cares? I don't.
post #9 of (permalink) Old 04-19-2002, 10:19 PM
Mud in my Veins
 
Caver Dave's Avatar
 
Join Date: Apr 2000
Location: Winston-Salem, NC
Posts: 5,512
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Where did my mpg go?

Do youself a favor and buy a Subaru before you get an ulcer![img]images/icons/wink.gif[/img] I only get about 10-13 mpg avg. with a 304, 2100, TH400, 3.73s, and 32"s if it makes you feel better.

TR, I've never seen a pic of your Jeep, care post?
Caver Dave is offline  
post #10 of (permalink) Old 04-19-2002, 10:44 PM
 
Join Date: Apr 2001
Posts: 654
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: Where did my mpg go?

In the CJ I could care less, as long as a tank will last a day of trail riding, usually takes about half a day on the trail. The TJ with 33s and stock 3.07s(4.0) I get an ave. of 17.
JeepTJ1062 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome