Dana 300 problem - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 04-17-2002, 05:04 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Dana 300 problem

I recently bought an 83 cj7, and the D300 immediately developed a problem where I can't get anything from the rear wheels unless I am in 4L. Any recommendations before I tear the case out? I'm not sure what I should be looking for in the shift linkage itself.
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 04-17-2002, 05:14 PM
Official Historian
 
WILL's Avatar
 
Join Date: Sep 1999
Location: Hot Springs, AR
Posts: 8,339
Thanks: 1
Thanked 5 Times in 5 Posts
 
Re: Dana 300 problem

Sounds like a linkage problem. The shift rail is not moving far enough to engage the rear output. Get underneath and have someone move the shifter between neutral and 2 high. See what can be done to move the shift rail that's moving farther than the shifter is currently moving it.
WILL is offline  
post #3 of (permalink) Old 04-29-2002, 10:22 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Dana 300 problem

I am at times able to get the case into 2H or 4H, but it seems like it may be the whole motor/tranny/transfer case shifting position relative to the frame. The motor mounts look about shot. If I replace these and the tranny mount, is there anything special I need to about mounting and alignment?
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome