Off-Road Forums & Discussion Groups

Off-Road Forums & Discussion Groups (https://forums.off-road.com/forum.php)
-   Jeep-Short Wheelbase (https://forums.off-road.com/jeep-short-wheelbase/)
-   -   Dana 300 problem (https://forums.off-road.com/jeep-short-wheelbase/116355-dana-300-problem.html)

**DONOTDELETE** 04-17-2002 04:04 PM

Dana 300 problem
 
I recently bought an 83 cj7, and the D300 immediately developed a problem where I can't get anything from the rear wheels unless I am in 4L. Any recommendations before I tear the case out? I'm not sure what I should be looking for in the shift linkage itself.

WILL 04-17-2002 04:14 PM

Re: Dana 300 problem
 
Sounds like a linkage problem. The shift rail is not moving far enough to engage the rear output. Get underneath and have someone move the shifter between neutral and 2 high. See what can be done to move the shift rail that's moving farther than the shifter is currently moving it.

**DONOTDELETE** 04-29-2002 09:22 AM

Re: Dana 300 problem
 
I am at times able to get the case into 2H or 4H, but it seems like it may be the whole motor/tranny/transfer case shifting position relative to the frame. The motor mounts look about shot. If I replace these and the tranny mount, is there anything special I need to about mounting and alignment?


All times are GMT -5. The time now is 06:31 PM.

Powered by vBulletin® Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Copyright 1994-2009, VerticalScope Inc. // Off Road forums & discussion groups sitemap
side by side | atv | dirtbike | snowmobile | sandsport | competition | land use | Jeep | Toyota | Ford | GM

 
For the best viewing experience please update your browser to Google Chrome