Did I fry my Coil or Selenoid? - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 04-11-2002, 10:21 AM Thread Starter
Enthusiast
 
Join Date: Apr 2002
Location: Colorado Springs, CO
Posts: 285
Thanks: 0
Thanked 0 Times in 0 Posts
 
Did I fry my Coil or Selenoid?

Last Sunday I upgraded my '84 CJ7 258 to the TFI ignition system as described in many of the posts here. It worked great for three days. This morning I turn the key and nothing, no sound, no start, silence. I see that I have no headlights or radio and assume my battery is dead. I try to jump start from my Grand Cheroke, still nothing. Battery posts are clean, well connected etc. I take a meter reading and see that the battery is only registering 8.8 volts but not seeming to take the charge from the Cherokee. I know the battery is sound as it was load tested the day before the TFI install. I see that on the positive (red) side of my selenoid there is a bit of black smoked metal on battery lead. Not sure if this is new or old. How do I test if the selenoid is dead? Where else to look? I am obviously wondering if the TFI upgrade had something to to with this but I followed the directions and parts list to a 'T'. Any help greatly appreciated.
relsner is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 04-12-2002, 12:55 PM
 
Join Date: Sep 1999
Posts: 5,383
Thanks: 0
Thanked 1 Time in 1 Post
 
Re: Did I fry my Coil or Selenoid? *DELETED*

Helpful, trouble shooting post deleted, replaced with wise a$$ reply for the guy that asks for help, but gives greif...
<hr>
<hr>

I hear it all the time...
"I did the "TFI" upgrade, and now my dog died, my daughter is pregnant, lightning struck my garage, and property taxes went up again! What are YOU going to do about it....?"
(I'm going to laugh real hard at you while I take my morning crap...)
<hr>
If you had done the 'TeamRush' upgrade, you would be getting better milage, easier starts, quick starts on cold mornings, higher RPM's, and be polluting my breathing air less...
To bad you didn't do the 'TeamRush' upgrade...
<hr>
Do these same guys blame the maker of their new C.B. for wheel bearings going out?
How about the seat cover makers for needing plugs, wires, cap &amp; rotor every 100,000 miles or so?
How about the blaming the makers of Windex for the rock that broke your window!?
<hr>
You give a guy an answer and he smarts you off...
What this board needs is an 'Ignore' list, and if enough people put you on the 'Ignore' list, you get barred from the forum... (For being incredibly gullible, and a pain in the butt to others)...
<hr>
If your wife is knocked UP, and the mail box is knocked DOWN, it may actually BE my fault! [img]images/icons/blush.gif[/img]
(Wife and/or daughter, depending on how ugly the wife is...)
Junk Yard Genius is offline  
post #3 of (permalink) Old 04-12-2002, 01:06 PM
 
Join Date: May 2001
Posts: 3,501
Thanks: 0
Thanked 0 Times in 0 Posts
 
The TR upgrade made my cat run away!

Last weekend I was doing the TR upgrade.. after I started my Jeep it worked like a champ.. that night I went inside and put food down for my cat. He was nowhere to be found.. It's gotta be the TR upgrade, what did I do wrong???

"Why does everybody want to blame a simple tune up parts upgrade for everything from inflation to their kids getting green hair and piercing?
"
that was great TR..
lol
Infernozx is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 04-12-2002, 02:28 PM Thread Starter
Enthusiast
 
Join Date: Apr 2002
Location: Colorado Springs, CO
Posts: 285
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: The TR upgrade made my cat run away!

No one was blaming anything, just that it was the most significant technical change in recent days and warranted mentioning. Get a grip and stop whining, you need not reply if you just want to bitch. How about you settle down and take a breath.

relsner is offline  
post #5 of (permalink) Old 04-12-2002, 02:37 PM
Aprentice
 
Join Date: Sep 1999
Location: Near Wichita, Kansas
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: The TR upgrade made my cat run away!

Yo relsner! If all he wanted to do was bitch do you think he would have gone to the effort to supply you all of the trouble shooting advice below his statement that bothered you. Who's really doing the pointless whining? The man did provide you a method to solve your problem.
Frosty is offline  
post #6 of (permalink) Old 04-12-2002, 02:40 PM Thread Starter
Enthusiast
 
Join Date: Apr 2002
Location: Colorado Springs, CO
Posts: 285
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: The TR upgrade made my cat run away!

Yo Frosty, notice the reply was to the "CAT" statement which was blatantly stupid, and worthless.
relsner is offline  
post #7 of (permalink) Old 04-12-2002, 04:04 PM
 
Join Date: May 2001
Posts: 3,501
Thanks: 0
Thanked 0 Times in 0 Posts
 
Re: The TR upgrade made my cat run away!

Sorry, I was just commenting on how people always blame the TR ignition upgrade.. because it's not a official release or something people find that it's the easiest thing to blame..

TR is always willing to help.. you don't have to blame the upgrade for something happening, you can tell the symptoms, tell what you did lateley and he'll fix it for you 99.99% of the time.. Coming on here and saying in effect "THE TR IGNITION UPGRADE BROKE MY JEEP" is a fairly childish way of getting help.

and As TR pointed out.. It get's blamed for everything..
Infernozx is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome