OT-Not Jeep related, but an AODE tranny question - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 03-26-2002, 10:38 PM Thread Starter
 
Join Date: Mar 2000
Posts: 443
Thanks: 0
Thanked 0 Times in 0 Posts
 
OT-Not Jeep related, but an AODE tranny question

I know this isn't about a Jeep, but my Thunderbird BBS isn't quite as helpful as you all are.

I have a 94 T-Bird with 4.6 with an AODE..

My problem has to do with third gear...I'm getting a sort of grinding noise and it really only seems to come in third gear...I put it in OD, and the noise stops..I put it down into second and the noise stops...Someone suggested the wheel bearing, but I'm almost positive it's coming from the tranny...I have no idea how auto trannys work, cause my Jeep isn't..and that's the only thing that breaks on a regular basis..

Any help will be much appreciated..

Thanks guys

Sean
Reitman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome