Couple Questions - Off-Road Forums & Discussion Groups
Jeep-Short Wheelbase All discussion of short wheelbase Jeeps: CJ, TJ, YJ and JK

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 02-28-2002, 10:45 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Couple Questions

Ive been using the Commando forum for about a year now and just happend to find this one today. I am also the owner of an 82 Scrambler and a 74 CJ5. Is there many scrambler owners that post here? While Im here I would like to ask a quick question. My dad has recently picked up a 87 wrangler realy cheap but it seems to have a noise in the transfer case. I haven't got to hear the noise yet. My question, is there anything that might be a common accurance on these transfer cases that someone can help out with before I help him tear into it. I would realy appreciate any advice if it can save me from pulling it.

Sponsored Links
Advertisement
 
post #2 of (permalink) Old 02-28-2002, 03:18 PM
Official Historian
 
WILL's Avatar
 
Join Date: Sep 1999
Location: Hot Springs, AR
Posts: 8,339
Thanks: 1
Thanked 5 Times in 5 Posts
 
Re: Couple Questions

The common thing on the 87 wrangler is the 207 transfer case. In 88, they switched to the 231. I hear the 207 is pretty weak.

There are quite a few scrambler owners here, but not me.

WILL is offline  
post #3 of (permalink) Old 02-28-2002, 06:37 PM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Couple Questions

Will the 231 swap in place of the 207 or do we have to come up with an adapter???

Sponsored Links
Advertisement
 
post #4 of (permalink) Old 02-28-2002, 07:56 PM
sas87yj
Guest
 
Posts: n/a
Re: Couple Questions

make sure it's the 207. i bought an 87 that had the 231- ye haw! you should have a round tag attached to the rear of the transcase with numbers stamped on it. clean it off and see what it says. my 231 has been flawless

post #5 of (permalink) Old 03-01-2002, 08:16 AM
**DONOTDELETE**
Guest
 
Posts: n/a
Re: Couple Questions

Well I guess he didn't want to wait for me. He pulled the rear drive shaft yesterday and drove it down the road in four high and the noise was gone. He told me it looked like the drive shaft has been welded on so Im guessing the PO made his own repairs instead of having it done right. Thanks for the info.

Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Off-Road Forums & Discussion Groups forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome